Go Back   Tech Support Forum > Alternative Computing > Other Operating systems

User Tag List

Android weird white line

This is a discussion on Android weird white line within the Other Operating systems forums, part of the Tech Support Forum category. Hey Guys, I've experienced a weird situation the past few months with my android tablets. I have about 50 screens


Closed Thread
 
Thread Tools Search this Thread
Old 07-19-2015, 11:39 PM   #1
Registered Member
 
Join Date: Jul 2015
Posts: 2
OS: android



Hey Guys,

I've experienced a weird situation the past few months with my android tablets. I have about 50 screens distributed in different cities that display advertisement. These screens are 18.5 inch running on Android 4.2. Out of the 50 screens, 5 of them have experienced a weird situation. Usually when I power up the device a blue android doll pops up for about 8 seconds than the android logo boots up for about 20 seconds, following the android menu page.

The case I had in 5 screens was when I boot up the devices the blue android doll appears for about 2 seconds and than a single white line (Spaze) appears and turns the screen off. It seems as if the screen crashed and was not able to boot up the software. Does anyone have any idea was this could be? If so how do I fix this issue.

Thanks in advance,
David Jacobi
davidjacobi is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Malware Removed
My apology to ryder. Starting over. Thanks for your time. It pops up a window in the FF browser to redirect to redirsvc.com. I do not allow it to redirect but I did once. It also highlights and double underlines words on web pages. FF keeps crashing...althought I updated recently. I keep new...
BrentC Inactive Malware Help Topics 53 12-24-2013 07:09 AM
SpyHunter Loop-de-Loop
Good Afternoon, In an attempt to check for viruses/malware, I made the mistake of installing SpyHunter. Well, it went into a loop that was very difficult to get out of. I uninstalled it using the windows program uninstall but it kept looping. I searched around and found out that registry...
catbiz Inactive Malware Help Topics 73 10-24-2013 03:09 PM
Virus problem - k8h00.exe
I'm sure that I have a virus. I'm getting a notification that Windows can't update, and startup has been extremely slow. When I checked my startup programs, I discovered this: k8h00.exe in C:\Users\user name\AppData\Roaming\Microsoft\Windows\StartMenu\Programs\Startup, which I'm sure is the virus...
Abitibi Resolved HJT Threads 49 09-12-2013 09:24 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 11:23 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts