Go Back   Tech Support Forum > Alternative Computing > Other Operating systems

User Tag List

Alienware Alpha - Virtual Keyboard Issue

This is a discussion on Alienware Alpha - Virtual Keyboard Issue within the Other Operating systems forums, part of the Tech Support Forum category. Alienware Alpha just had an update this week that I just installed. I only use the desktop half of the


Closed Thread
 
Thread Tools Search this Thread
Old 08-07-2015, 03:54 AM   #1
Registered Member
 
Join Date: Aug 2015
Posts: 1
OS: Windows 10



Alienware Alpha just had an update this week that I just installed. I only use the desktop half of the Alpha, not the console portion. Ever since the update, whenever I click on a text field in a web browser or start menu, this annoying virtual keyboard pops up:



The Dell tech support people seem to be completely ignorant of this and have not heard of it and claim it is not related to the Alienware Alpha update and that it is a Windows problem, which isn't true because the keyboard is Alpha UI, not Windows UI.

Has anyone encountered this? Any ideas on a fix? I've called tech support twice and have asked for help on their twitter and gone through pages of google searches and there is nothing.
drcrippleface is offline  
Sponsored Links
Advertisement
 
Old 08-10-2015, 12:36 PM   #2
Registered Member
 
Join Date: Aug 2015
Posts: 1
OS: Windows 10



Oh my GOD this just annoyed the hell out of me.
Run Services (Search for it in the Start menu/screen)
Find the service called "The HiveMind Interface Service". The description is "Service for the HiveMind Interface". You can click the Name column to sort by name to make this easier. Select this row and click the Stop icon on the toolbar, or right-click Stop.
I think that did the trick for me. If you really never use this you can permanently stop it by doing Properties and changing Startup type to "Manual"
dolma is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
BSOD with new vegas
Hi, I usually played this game fine, it BSOD a couple of time during gameplay but they were always isoleted accidents. Now I've re installed it and Every time I go out of the first building it BSOD after the loading screen. I've done a memory check and it came out without errors. Can someone...
Eingya PC Gaming Support 2 11-21-2012 03:31 PM
Connecting an External Keyboard Issue
Hi, I have a Lenovo/IBM Thinkpad T60 using Windows XP. I live and work in Budapest Hungary and therefore the keyboard is a Hungarian one. My company is too tight to buy either a laptop with a UK keyboard or supply a USB external keyboard. I got hold of an IBM external UK keyboard and a...
Nissassa Laptop Support 2 03-25-2011 01:28 AM
[SOLVED] Dell Bluetooth keyboard and mouse issue.
Hi there, this is my first time posting, sorry if this is the wrong place for this kind of query! My main set-up is a Dell latitude e4300 on a dock, with a wireless Bluetooth mouse and keyboard combo (also both Dell branded). This was all good until one day I was advised to update some drivers,...
Jimmsss Windows 7 , Windows Vista Support 5 03-20-2011 12:10 PM
US-International Keyboard Issue Win7
Hello. I have a very similar problem to the one posted at the end of this post: https://www.techsupportforum.com/forums/f10/odd-problem-with-us-international-keyboard-layout-283107.html For me, these characters are working fine and as expected: "'`~ ... but I'm having issues with ^^. It...
Zingaro Windows 7 , Windows Vista Support 0 02-11-2011 04:10 AM
Possible Keyboard, Vista, or Other issue... unsure.
Hi, I'll get right to it: I have used the same keyboard for several years now. It is a Saitek (no definable model at first glance, but I can provide more details if necessary). It always worked great on my XP machine, but when I got a new computer (with Vista) I began having issues. The...
zellerscrossing Windows 7 , Windows Vista Support 1 12-31-2010 05:14 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 12:33 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts