Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Mozilla/Firefox Browsers

User Tag List

Thunderbird corrupting emails

This is a discussion on Thunderbird corrupting emails within the Mozilla/Firefox Browsers forums, part of the Tech Support Forum category. Hi, I'm a newbie so treat me nicely! I've had Thunderbird two months now. Everything is going well until I


Closed Thread
 
Thread Tools Search this Thread
Old 08-17-2011, 07:40 AM   #1
Registered Member
 
Join Date: Aug 2011
Posts: 1
OS: Vista



Hi, I'm a newbie so treat me nicely!

I've had Thunderbird two months now. Everything is going well until I switch on one day and all the emails that have been downloaded previous are corrupt. I can't see the content, they are either blank of have thousands of random letters. The only thing I can do is delete the emails. It has now happened twice in two months. Can anybody offer any advice? Thanks.

David
David Winterton is offline  
Sponsored Links
Advertisement
 
Old 08-17-2011, 10:59 AM   #2
TSF - Enthusiast
 
Daifne's Avatar
 
Join Date: Mar 2011
Location: Milwaukee WI
Posts: 1,835
OS: Win7 SP1/Ubuntu/OS X Snow Leapord/XP/FreeNas

My System


How recently have you compacted your folders? Compacting is something that needs to be done regularly in any email program. We recommend weekly, but many of us do it daily. When done often enough, it can be an extremely fast process. Not doing so can lead to problems like those you are experiencing. See this about how to and why it's so important: Compacting folders - MozillaZine Knowledge Base

To avoid this happening again, see the tips in these articles:
Keep it working - Thunderbird - MozillaZine Knowledge Base
Performance - Thunderbird - MozillaZine Knowledge Base
Daifne is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] unable to send emails on visiting Wi-Fi system
I have just been away from home for a holiday and staying at an accommodation offering Wi-Fi. I have a year old lap-top running Windows 7 and I use MS Outlook from Office 2010. I received emails and managed to do all my normal tasks with one exception. I could not SEND any emails. I have IMAP and...
Seekerman Microsoft Office support 4 08-03-2011 12:05 AM
Mozilla Thunderbird has just decided to stop sending emails
I have been using Mozilla Thunderbird for over a year now with no problems. I have 3 separate accounts running from the system. Yesterday out of the blue I get the same error message when trying to send an email from any of the 3 accounts. "Sending of message failed. The message could...
Mrmonk21 Mozilla/Firefox Browsers 6 06-22-2011 03:45 AM
Is it possible Emails being stripped of HTML
Hi everyone im a l1/2 techie so forgive me if i ask noob questions as i have had 0 training. We have a shared mailbox on our exchange 2003 server for automated email orders from a very large chain of stores. normally these emails are formatted with html and can just be printed and filed in...
Gruelius Windows Servers 2 06-11-2011 07:53 PM
[SOLVED] "Merging" old emails from a .pstfile and newer emails from my ISP:s server
For a couple of months my desktop PC has not worked but after a reinstall of XP it is now fixed. Having many years of correspondence on my Outlook 2003 I now want to move those emails (.pst-file) to the "new" system. I purchased a new HDD to install the "new" system so I "saved" the old systemdisk...
berane Microsoft Office support 4 02-02-2011 11:25 AM
Cannot access our own website or emails
Hi I came on here a few weeks ago with a related posting (see thread here: https://www.techsupportforum.com/forums/f31/solved-internet-phone-network-issues-542784.html). Very shortly after we thought it was (SOLVED), the issue is now very much (UNSOLVED)! We are now losing business due to...
truffle32 Networking Support 9 01-28-2011 07:06 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 03:26 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts