Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Mozilla/Firefox Browsers

User Tag List

[SOLVED] Command Prompt Line always showing

This is a discussion on [SOLVED] Command Prompt Line always showing within the Mozilla/Firefox Browsers forums, part of the Tech Support Forum category. I'm not sure if I have the name right, but, basically; the little blinking line that shows up when you're


Closed Thread
 
Thread Tools Search this Thread
Old 10-08-2012, 02:37 AM   #1
Registered Member
 
Join Date: Apr 2009
Posts: 186
OS: Windows 7



I'm not sure if I have the name right, but, basically; the little blinking line that shows up when you're typing something, right? AKA, when you're writing up a response to this, it will be there just ahead of your text.

Anyways! This thing won't go away on my Firefox, no matter where I click. For instance, if I click off to the side of this type box, the line blinks off to the right of the resize button. If I click up near the top of the page, it'll be somewhere up there, depending on where I click, usually next to a link or something. If I click in the middle of any text on a webpage, say a blog or what have you, the little line is right there, blinking merrily away.

So it's not a huge problem, but it's irking the hell out of me. My sister brought her kids over while I was at work, and I'm assuming they got a hold of my keyboard or something, since it wasn't happening before now.

Anyways, anybody have an idea of how I might stop this little nuisance?
Aderas is offline  
Sponsored Links
Advertisement
 
Old 10-08-2012, 03:02 AM   #2
Moderator Hardware Team
 
koala's Avatar
 
Join Date: Mar 2005
Location: UK
Posts: 26,228
OS: Win7-64, BunsenLabs

My System


It's called caret browsing and can be toggled on/off with the F7 key.

The kids might have hit the key by mistake, but it usually brings up a popup box asking you to confirm the change.
koala is offline  
Old 10-08-2012, 11:52 AM   #3
Registered Member
 
Join Date: Apr 2009
Posts: 186
OS: Windows 7



You're a bloody saint. Fixed it right up, that did. I guess they hit enter after F7, or something. Anyways, problem is cleared, so my thanks to you kind person!
Aderas is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
DirectX 11 massive issue
Hi guys, I recently fixed a sound problem which has been occurring on my PC but along the way, it was suggested to me that I remove DirectX 11 as this may be causing an issue with my sound card. I'll give you an idea of how I uninstalled DirectX 11 - like this: How to Uninstall DirectX 11 |...
deltaaa Driver Support 13 12-29-2011 04:56 PM
Using Nero to burn mp3s to audio cd
I get an error when burning an audio cd, so got a coaster. Pasted the log file below. So what is wrong ? Thanks. Windows XP 5.1 IA32
zhong Windows XP Support 8 12-19-2011 02:28 PM
Trouble with Directx 10
When trying to install a redist for a game i was going to play, this error comes up: "An internal system error occured. Please refer to DXERROR.log and Directx.log in your Windows folder to determine the problem" This is my DXError.log: -------------------- module: dxupdate(Sep 4 2009),...
xAtlas PC Gaming Support 1 07-29-2011 01:43 PM
RAM memory in BIOS
Hello When im trying to clock my RAM memory in BIOS its all gray. Any suggestions? "BIOS-Version and -date. American Megatrends Inc. 3.24, 2005-08-11" And installed RAM is only 512
Abfe Overclocking 6 01-27-2011 12:33 PM
Burning error in audio blank using Nero 6
I have a burning error in audio blank using Nero 6. Below is my log, What is the problem ? Windows XP 5.1 IA32 WinAspi: - ahead WinASPI: File 'C:\Program Files\Ahead\Nero\Wnaspi32.dll': Ver=2.0.1.74, size=164112 bytes, created 10/26/2004 5:35:34 PM
zhong Windows XP Support 12 01-13-2011 11:22 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 01:56 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts