Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Mozilla/Firefox Browsers

User Tag List

MOZILLA THUNDERBIRD NOT SENDING EMAILS

This is a discussion on MOZILLA THUNDERBIRD NOT SENDING EMAILS within the Mozilla/Firefox Browsers forums, part of the Tech Support Forum category. Until yesterday Thunderbird was sending & receiving mail OK & has done for a few years. Now when I try


Closed Thread
 
Thread Tools Search this Thread
Old 11-07-2011, 02:46 PM   #1
Registered Member
 
Join Date: Nov 2011
Posts: 1
OS: XP



Until yesterday Thunderbird was sending & receiving mail OK & has done for a few years.
Now when I try to reply to mail or create new mail the prog just hangs.
There is no error message.
I am stll receiving all mail.
I am running three accounts on different outgoing servers Virgin media & google & all have the same problem.
I have uninstalled, downloaded a new Thunderbird. It has picked up all the old mail & continues to receive but won't send.
Running XP Service pack 3
Mail will still go out if sent direct from google or virgin.
Any ideas as I am at a loss and as there is no error message I don't know what else to try?
Kathemmi is offline  
Sponsored Links
Advertisement
 
Old 11-08-2011, 03:55 PM   #2
Team Manager
Microsoft Support
 
Corday's Avatar
 
Join Date: Mar 2010
Location: Midlands of South Carolina
Posts: 25,705
OS: Windows10. In the past CP/M, DOS, Windows 95, 2000, 98SE, ME, Vista & Windows 7

My System


Tools>Account Settings>Outgoing Server (SMTP). Recheck Port Settings against each of the three providers you're using.
__________________

The stability of an OS is in direct proportion to the stability of the user.
Corday is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
sending out spam emails to people on my contact list (Moved)
Wonder if anyone can help me - my email account keeps sending out spam emails to people on my contact list - some of them quite embarrassing! Also my account seems to be sending out 'dating' type messages to people's email addresses I've never even heard of! Any idea how to stop this?!
averys2 General Computer Security 2 11-01-2011 12:41 PM
A program is sending out emails from my email
Hello, So I'm getting these emails in my inbox saying "Delivery Status Notification (Failure)" from [email protected] I opened one of these emails and it said I have sent it to a few of my contacts. The email is nothing I would wriite and things I dont even know of. I'm guessing a...
daimleramg General Computer Security 2 09-18-2011 06:30 AM
Trouble uploading files online and sending emails with attachments
Email: when I try to send an email with an attachment (pictures/other files) it starts sending and stops suddenly at around 50-100% I repeat trying to send it and it works after a while. The larger the file size the harder it is to complete and send. 0.5mb is easy to send but over 1-2mb is very...
thealexiii File and Application Sharing 2 09-09-2011 03:49 AM
Thunderbird corrupting emails
Hi, I'm a newbie so treat me nicely! I've had Thunderbird two months now. Everything is going well until I switch on one day and all the emails that have been downloaded previous are corrupt. I can't see the content, they are either blank of have thousands of random letters. The only...
David Winterton Mozilla/Firefox Browsers 1 08-17-2011 10:59 AM
Mozilla Thunderbird has just decided to stop sending emails
I have been using Mozilla Thunderbird for over a year now with no problems. I have 3 separate accounts running from the system. Yesterday out of the blue I get the same error message when trying to send an email from any of the 3 accounts. "Sending of message failed. The message could...
Mrmonk21 Mozilla/Firefox Browsers 6 06-22-2011 03:45 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 05:53 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts