Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

XP sp3: change user not allowed

This is a discussion on XP sp3: change user not allowed within the Windows XP Support forums, part of the Tech Support Forum category. Hello first of all, I have to say that all worked fine since this morning. I haven't changed anything, maybe


Closed Thread
 
Thread Tools Search this Thread
Old 11-18-2009, 04:51 AM   #1
 
Join Date: Nov 2009
Posts: 2
OS:



Hello

first of all, I have to say that all worked fine since this morning. I haven't changed anything, maybe it depends on one of the latest automatic update.

Before today, when I clicked on change user (start > disconnect > change user) and chose another user, xp would let me in the other account. Now the account is loaded for a second and then I am sent to the initial screen again (the one where all account are shown): it's like XP won't allow more than one user desktop to be active at a time.

Another thing that I noticed is that there is no more indication of how many programs are running under a certain account (before it would say "x programs are running" and "y mail messages are waiting" or such things).

Basically, XP won't let me in other accounts unless I completely disconnect the first user.

How can I solve this?

Thanks
ortorob is offline  
Sponsored Links
Advertisement
 
Old 11-18-2009, 05:01 AM   #2
 
Join Date: Nov 2009
Posts: 2
OS:



let me recap

- I start the PC
- initial windows login screen pops up
- I choose any user and I log on perfectly
- start > change user
- initial windows login screen. Now I choose another user: XP will start loading it but after a while I am again to the initial windows login screen. It's like that, since an account is open, it won't let me log on another account.
- still in the windows login screen: I re-log on to the first/open account: it works
- I disconnect this user: so at this moment there are no sessions active
- I am sent to the windows login screen: I select any account and I can log on normally
ortorob is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 08:09 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts