Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

XP problems

This is a discussion on XP problems within the Windows XP Support forums, part of the Tech Support Forum category. Everything was working fine a couple of days ago. Last night I turned on my computer and got a blue


Closed Thread
 
Thread Tools Search this Thread
Old 06-13-2008, 06:58 AM   #1
Guest
 
Join Date: Jun 2008
Posts: 4
OS:



Everything was working fine a couple of days ago. Last night
I turned on my computer and got a blue screen that said
it was "checking file system on C:. One of your disks needs to be checked for consistency". It goes through stage 2 and seems to be stuck at
stage 3 which is "repairing the unreadable security descriptors data stream".

If I opt out of the disk check it takes me to my regular desktop and
I'm unable to do anything....can't click on anything at all. Spybot
pops up with several different warnings. I then got a message
that said there is a corrupt file...run chk disk. This is the file it
said was corrupt:

C:\Windows\Prefetch\SM56HLPR.EXE -2F9C3E0F.pdf

That .exe file has something to do with a motorola device which I
don't have.

Does anyone know why this might be happening and what I can
do to resolve the problem?

Thanks,
tpetreko
tpetreko is offline  
Sponsored Links
Advertisement
 
Old 06-13-2008, 07:26 AM   #2
Guest
 
Join Date: May 2008
Posts: 10
OS:



Quote:
Originally Posted by tpetreko View Post
Everything was working fine a couple of days ago. Last night
I turned on my computer and got a blue screen that said
it was "checking file system on C:. One of your disks needs to be checked for consistency". It goes through stage 2 and seems to be stuck at
stage 3 which is "repairing the unreadable security descriptors data stream".

If I opt out of the disk check it takes me to my regular desktop and
I'm unable to do anything....can't click on anything at all. Spybot
pops up with several different warnings. I then got a message
that said there is a corrupt file...run chk disk. This is the file it
said was corrupt:

C:\Windows\Prefetch\SM56HLPR.EXE -2F9C3E0F.pdf

That .exe file has something to do with a motorola device which I
don't have.

Does anyone know why this might be happening and what I can
do to resolve the problem?

Thanks,
tpetreko

Let chkdsk run. The first time when I ran it myself I thought that it froze, but after a long time it restarted. It may take up to an hour if you have a large HDD like I do.
SLAiNTRAX is offline  
Old 06-13-2008, 08:05 AM   #3
Guest
 
Join Date: Jun 2008
Posts: 4
OS:



It's been stuck at stage 3 for over an hour and I have
very little stored on my computer so I think it's really
stuck. Do you have any other ideas that I can try?
tpetreko is offline  
Sponsored Links
Advertisement
 
Old 06-13-2008, 09:46 AM   #4
Guest
 
Join Date: Jun 2008
Posts: 4
OS:



*bump*

Anyone?
tpetreko is offline  
Old 06-13-2008, 10:08 AM   #5
Guest
 
Join Date: Jun 2008
Posts: 38
OS:



While stage 3 is running do you see any hard drive activity via the system LED? If so, this would be a strong indication that the computer is still working to resolve the security descriptor problem. Depending on the level of "damage" that Windows is detecting it could take a substantial amount of time to correct.
Enoelf is offline  
Old 06-13-2008, 02:57 PM   #6
Guest
 
Join Date: Jun 2008
Posts: 4
OS:



Thank you for your response.

No, I don't detect any activity whatsoever.
I let it sit for 2 hours and it stayed at
stage 3 with nothing at all happening on
the system LED....no sound, nothing.
That's why I think it's freezing up.

If I opt out of the disk check it'll let me
get to my desktop but then I can't
do anything. It freezes. It let me pull
up a DOS prompt and then it froze.

I guess I'm going to try a system restore.
I hate to do that because then I'll have
to reinstall everything...I hope I have the
original installation disks for everything.

Thanks again for your help and if you
have any other ideas please post them.

tpetreko
tpetreko is offline  
Old 06-13-2008, 04:56 PM   #7
Administrator
Team Manager, Gaming
Team Manager, Microsoft Support
Team Manager, Hardware Team
Microsoft MVP
 
Wrench97's Avatar

Microsoft Most Valuable Professional
 
Join Date: May 2008
Location: S.E. Pennsylvania
Posts: 54,011
OS: Win7



Have you tried running chkdisk from safe mode?
Wrench97 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 05:28 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts