Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

XP log starts and immediately turns off

This is a discussion on XP log starts and immediately turns off within the Windows XP Support forums, part of the Tech Support Forum category. When I start on my Laptop it starts to run and I see the Windows XP Logo then it turns


Closed Thread
 
Thread Tools Search this Thread
Old 05-16-2009, 02:39 AM   #1
 
Join Date: May 2009
Posts: 1
OS:



When I start on my Laptop it starts to run and I see the Windows XP Logo then it turns off then it trys again to start but could not complete the process.
Johnny Gessesse is offline  
Sponsored Links
Advertisement
 
Old 05-16-2009, 02:46 AM   #2
TSF Enthusiast
 
Join Date: Nov 2007
Posts: 19,585
OS: none



try going into safemode and see if you can do a system restore to a restore point just prior to the problem.
__________________
the truth is a three edged sword - your truth, my truth and the real truth.
sobeit is offline  
Old 05-16-2009, 05:29 AM   #3
Security Team
Visiting Trainee (247)
 
Join Date: Mar 2008
Location: UK
Posts: 1,070
OS: XP



hi, did you have any protection on this machine before the problem? i.e. antivirus antimalware. When pressing f8 you could also try last known good configuration so that it loads the settings from the registry when it was workign properly.
jimmy is offline  
Sponsored Links
Advertisement
 
Old 05-16-2009, 06:45 AM   #4
Registered Member
 
Captainmark's Avatar
 
Join Date: Mar 2009
Location: Australia
Posts: 141
OS: XPSP3



Johnny,

If you can get into safe mode:

right click on my computer
select properties
select advanced
select startup and recovery options
turn off "automatically restart" and select ok to save.

Now tell us if you get an error what it is.
Captainmark is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 09:49 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts