Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

XP hangs at loading your personal settings

This is a discussion on XP hangs at loading your personal settings within the Windows XP Support forums, part of the Tech Support Forum category. Hello Can someone help me? When I boot Windows XP, and I enter my password the sytem hangs. Unfortunately I


Closed Thread
 
Thread Tools Search this Thread
Old 06-13-2007, 08:29 PM   #1
Guest
 
Join Date: Jun 2007
Posts: 1
OS:



Hello

Can someone help me?
When I boot Windows XP, and I enter my password the sytem hangs.
Unfortunately I have only one user account. How can I solve the problem?
Thanks
PetrosP is offline  
Sponsored Links
Advertisement
 
Old 06-13-2007, 09:34 PM   #2
TSF Team, Emeritus
 
justpassingby's Avatar
 
Join Date: Mar 2007
Location: Belgium
Posts: 6,641
OS: XP Home SP3 / Ubuntu / Win 7

My System


Hi PetrosP and welcome to TSF !

Repeatedly press F8 during startup to bring up a menu before Windows starts then choose to load the last known good config. Tell us if you have any luck with that.

If not, try to start the computer in safe mode (same menu as before) and see if you can log successfully into your account there.
justpassingby is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
pop ups
I used to get a pop-up every 5 min. untill i downloaded hjt sounds crazy but i did not do anything other than a scan. Here is my scan report, this is all new for me. :4-dontkno Logfile of HijackThis v1.99.1 Scan saved at 12:01:18 PM, on 30/01/2007 Platform: Windows XP SP2 (WinNT...
whatitis Inactive Malware Help Topics 24 02-15-2007 11:00 AM
trojans?
I'm pretty sure I have a trojan (or more then one), on my taskbar next to the clock I have 2 icons both telling me that my computer is infected, and when you clock either on of them they automatically download a regestry cleaner that asks for money, so I'm guessing that that is the problem. ...
chatcher Inactive Malware Help Topics 22 02-07-2007 07:40 AM
I read all your stickys, please look at my hijack this file.
Hello, Ive gone through all the steps suggested and even used more.. I keep getting around 10 adware/spyware results in spybotS+D after restarting my computer. I have seen up to 51 processes running and I only have few legit programs in startup. Im pretty sure that some of these...
brandonj Resolved HJT Threads 8 12-23-2006 01:48 AM
Internet explorer infections, due to son on malicious site.
Hello, Well I will try to be descriptive as possible in the issues and how they came to be. Additionally, I have followed all steps in the "pre-post" with the exception of Updating Windows. The reason being, I cannot go to windows update through mozilla and if I open internet explorer ... my...
DemoWhat Resolved HJT Threads 41 10-27-2006 09:45 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 03:28 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts