Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

XP black screen after logon, no mouse, etc.

This is a discussion on XP black screen after logon, no mouse, etc. within the Windows XP Support forums, part of the Tech Support Forum category. I turned on my computer this morning and after getting the normal logon screen, everything turned black, no mouse or


Closed Thread
 
Thread Tools Search this Thread
Old 03-19-2011, 01:04 PM   #1
Registered Member
 
Join Date: Mar 2011
Posts: 2
OS: xp home sp3



I turned on my computer this morning and after getting the normal logon screen, everything turned black, no mouse or anything else (I read about similar problems that have the mouse or task bar or at least something, but I get nothing). The monitor light stays on, showing it's getting a signal.

Tried rebooting several times. One time I did see the normal desktop appear for a split second after the computer was sitting untouched for a while, so thought it might be the video card.

I went to safe mode and did a system restore, thinking that might fix something. Safe mode ran fine, so I don't think it's the monitor or graphics card.

After System Restore, I started Windows in normal mode and now it blacks out before even giving me the logon screen.

I'm running XP home, sp3 on a Core 2 duo, with a geforce 7100 card. Never had any problems before.

Any help would be appreciated. Thx.
tiiguy is offline  
Sponsored Links
Advertisement
 
Old 03-19-2011, 01:07 PM   #2
Networking Team |Tech
 
Join Date: Jun 2010
Location: Los Angeles, California
Posts: 4,117
OS: Windows 10



Hi ttiguy,

Perform a "Check-Disk Repair" on your computer and see if this helps. If this process doesn't fix the problem, try performing a "Windows Repair" and see if windows repair resolves your issues. Good luck and hopefully you will get your computer issues fixed.
DBCooper is offline  
Old 03-19-2011, 06:54 PM   #3
Registered Member
 
Join Date: Mar 2011
Posts: 2
OS: xp home sp3



Hi DB,

chkdsk did repair some errors, but I still have the problem. What would I repair in the Recovery Console? Seems like Windows does boot, at least it goes through the initial Windows screen.

Thanks
tiiguy is offline  
Sponsored Links
Advertisement
 
Old 03-20-2011, 12:28 AM   #4
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 78,002
OS: win 7 32x 64x rtm



what are you running
video card
cpu
m/board
ram
power supply
brand
model
wattage

check the listings in the bios for voltages and temperatures and post them

try a system restore to a date when all was ok



dai is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
After closing previous thread my problems continue
Hi there. After lots of great help from CatByte all the memory I had lost was returned and it looked like my problems were solved. However I've noticed that the memory I got back has been going down at the same rate as before (see link to thread below). It also takes a long time to shut down with...
Oberjeen Resolved HJT Threads 7 03-19-2011 03:48 PM
Virus and Malware Removal
When opening programs or searching the internet, every activity always causes my memory usage to peak to 100%. It wouldn't bother me if it didn't slow things down. My computer used to perform better. I have a pentium 4, 1.8 ghz with 1gig of ram. Google maps is a particular problem, it uses so much...
NWAngler Resolved HJT Threads 9 03-14-2011 07:18 AM
virus ends all programs, help please
Hello there, the other day whilst not really paying attention I allowed a fishy program to bypass my firewall, and it basically just shuts down any prgrm I open, and opens some fake virus software stuff. Anyways help please, I don't want to buy a new computer yet :grin:
redphase Inactive Malware Help Topics 8 02-25-2011 11:14 AM
Fooled by telephone trick - please help
I was fooled by someone calling me who pretended to be from Microsoft. :upset: Allowed him to remote control the PC, and he planted some trojan(s). :sigh: I did a System Restore to before the attack, ran virus checker, and spyware checker to clear what I could. :1angel: I would really...
dfreer Resolved HJT Threads 11 02-05-2011 06:06 PM
Random popups and site redirecting virus
Hello, I'm new to the forum and my problem is that I'm being redirected to unwanted sites like Tazinga or Binkx. I'm running Windows XP and my laptop is about 7 years old. Any help would be great! Here are the Hijack specc UNLESS SPECIFICALLY INSTRUCTED, DO NOT POST THIS LOG. IF REQUESTED,...
Hexamus Inactive Malware Help Topics 2 01-11-2011 07:15 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 01:02 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts