Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

www.gmail.com not loading in IE, Firefox or Google Chrome

This is a discussion on www.gmail.com not loading in IE, Firefox or Google Chrome within the Windows XP Support forums, part of the Tech Support Forum category. Hi, This morning www.gmail.com would no longer load for me on my work computer. It was working fine in the


Closed Thread
 
Thread Tools Search this Thread
Old 10-20-2009, 12:29 PM   #1
Registered Member
 
Join Date: Oct 2006
Posts: 30
OS: Windows 7



Hi,

This morning www.gmail.com would no longer load for me on my work computer. It was working fine in the morning and stopped somewhere after 10a. Our work uses gmail so I know it wasn't blocked intentionally. It does not seem to load in IE 8 or Firefox 3.5.3. I also just downloaded Google Chrome and it would not load there either.

The weird part is that my co-workers computer is able to load Gmail. I've tried re-setting the router. I've done a clear cache, and also a friend suggested I do this through the command prompt which I did.

I also called RCN (our cable service provider) and they had me do a winsock reset via command prompt but that did not fix the problem. They said they couldn't help me trouble shoot any further.

I have AVS Antivirus 8.5.421 installed and didn't see anything being "blocked" under advanced settings.

Can anyone help me fix this? Many thanks in advance...
s0nginmyheart is offline  
Sponsored Links
Advertisement
 
Old 10-20-2009, 04:30 PM   #2
Troubled
 
Join Date: Apr 2009
Posts: 2,854
OS:



If you have cleared the cache from the browser then try editing your Host file. Browse to C:\Windows\System32\Drivers\etc open the Hosts file with Notepad. Delete any lines after 127.0.0.1 localhost. Save the file. Go to Start/Run and type CMD and hit enter in the Command Prompt type ipconfig /release and hit enter. Now type ipconfig /flushdns and hit enter. Now type ipconfig /renew and hit enter, then try again.
deleted010511 is offline  
Old 10-21-2009, 06:11 AM   #3
Registered Member
 
Join Date: Oct 2006
Posts: 30
OS: Windows 7



Thanks.

There was nothing after 127.0.0.1 localhost

and I followed all the steps after that but Gmail will still not load for me.

Gmail wouldn't be blocked because we use it for our work email. The other computers can access gmail with no issue. Nothing had changed as far as settings/restrictions... it just stopped loading yesterday morning around 10a. Would RCN have anything to do with this?
s0nginmyheart is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 07:37 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts