Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

Windows Xp SP3 (service pack 3) will not install!!

This is a discussion on Windows Xp SP3 (service pack 3) will not install!! within the Windows XP Support forums, part of the Tech Support Forum category. I follow each and everyone of these steps Steps to take before you install Windows XP Service Pack 3 But


Closed Thread
 
Thread Tools Search this Thread
Old 05-07-2011, 11:25 AM   #1
Registered Member
 
Join Date: May 2011
Posts: 8
OS: Windows Xp Pro (sp2) & Ubuntu Studio



I follow each and everyone of these steps

Steps to take before you install Windows XP Service Pack 3

But after I install the computer restarts and never goes past the Windows Splash Screen. The bar keeps moving but it stays there forever (I let it run for about 1 hour, twice).

So I have to start in Safe Mode and do a system restore.

Can anyone help?
Sulla is offline  
Sponsored Links
Advertisement
 
Old 05-07-2011, 12:35 PM   #2
Team Manager - Hardware
Acting Manager, Security Center
 
Rich-M's Avatar
 
Join Date: May 2007
Location: NE Pennsylvania
Posts: 14,441
OS: Windows 10 Professional

My System


Have you run Windows UPdate manually doing the Software Updates and Critival Updates from the Windows Update site? I believe there are some updates that must be in before installing Sp3 but personally if your system is older, I never suggest my clients install Sp3 at all as I see nothing to gain and a lot to lose potentially.
__________________


All PC's are not the same. Posting your PC specs will help us to assist you quicker and more effectively.
Rich-M is offline  
Old 05-07-2011, 03:11 PM   #3
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,269
OS: Windows 10 64 bit

My System


Boot off of the XP CD and get to the Recovery Console. Here type chkdsk /R and press enter. The Check Disk utility will try and fix any file errors.
spunk.funk is offline  
Sponsored Links
Advertisement
 
Old 05-09-2011, 12:02 PM   #4
Registered Member
 
Join Date: May 2011
Posts: 8
OS: Windows Xp Pro (sp2) & Ubuntu Studio



Thank you guys. Yes, I ran windows update manually from the windows updater inside IE.

I will check out the Recovery Console option.
Sulla is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hijacked netbook? freezing up Acer AspireOne
To whom it may concern: Thanks for taking the time to help me. My Acer netbook worked great for over a year before it recently was overcome with locking up / freezing issues. I've performed many hard reboots lately, which leads me to believe I have a nasty trojan or rootkit issue, but I have...
badbassrandy Windows XP Support 3 04-26-2011 04:44 PM
Fake Windows Security Program has infected my computer! Please help me remove it!
i was simply browsing the web, and when I hit a link this Windows Security scanner program popped up with several different pop ups and tried telling me my computer was infected with all these particular files. I didn't subscribe to it or anything I just clicked out of it. Now, my computer...
flip25 Inactive Malware Help Topics 4 04-12-2011 11:23 AM
Start menu programs gone, Icons, files and folders hidden, random audio, IE redirect
Last night, I was surfing the net. Suddenly audio started playing on my speakers, and desktop icons started disappearing. Then I got a notice like "your IDE/SATA drive has failed....." i hit control+alt+delete, and it said task manager has been disabled by the administrator, which, or course is me...
ynpguy Resolved HJT Threads 16 04-02-2011 09:23 PM
stepped in it ..Again :{
I clicked on a photo yesterday on a google search results screen when a notice popped up saying that there was a potential virus, initially I thought it was a waring from my Verizon Security Suite, so I clicked on Quarenteen...in hind sight, I think this warning was somthing different. Now, my...
scotlb Resolved HJT Threads 14 01-23-2011 07:47 PM
Problem with E-mail attaching stuff
I keep getting Delivery Status Notification (Failure) from my Hotmail account. It says this: >>>>>>>>>> Hotmail Active Viewhttps://gfx2.hotmail.com/mail/w4/pr04/ltr/clear.gif 1 attachment (1.4 KB) https://gfx1.hotmail.com/mail/w4/pr04/ltr/at48/default.pngRe hey.eml Download(1.1 KB)
GenghisTron Virus/Trojan/Spyware Help 21 01-21-2011 06:55 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 03:15 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts