Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

windows media player very slow..wont reinstall

This is a discussion on windows media player very slow..wont reinstall within the Windows XP Support forums, part of the Tech Support Forum category. sorry if this is in the wrong forum..you cant post new threads in "everything software"? So basically I've given up


Closed Thread
 
Thread Tools Search this Thread
Old 02-01-2006, 06:33 PM   #1
Guest
 
Join Date: Aug 2005
Posts: 19
OS:



sorry if this is in the wrong forum..you cant post new threads in "everything software"?

So basically I've given up on wmp 10 and was going to just re-install it. (btw, is there a file I should save to keep track information? like playcounts and stuff?) It takes like 20 minutes to actually start, and if I look at a playlist or something, it takes like 10 mintues to view the playlist..with only 4 songs in it.

Anyways, when I try to re-install, i get the error, "It was not possible to complete setup. Windows Media Player 10 was not installed. To update windows, run Windows Media Player 10 Setup again."

Well, I seem to have found my solution on the microsoft website: https://www.microsoft.com/windows/win.../0073.mspx#EDC
sorry for being stupid...But I can't for the life of me figure out how to do it.
I went into C:\Documents and Settings\All Users and right clicked on shared documents (it says my documents on the site..does that matter? I only have one account..why are they "shared"?) and click properties..but I see no security tab, just general and sharing. And I see no "Group or user names box" in either tab.

any help? Am I following it wrong?
misscali is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:32 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts