Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

win xp laptop connecting to network but not internet

This is a discussion on win xp laptop connecting to network but not internet within the Windows XP Support forums, part of the Tech Support Forum category. I have a friendís win xp computer that they desperately need for a expensive program on it that only runs


Closed Thread
 
Thread Tools Search this Thread
Old 09-26-2016, 10:09 AM   #1
Registered Member
 
Join Date: Sep 2016
Posts: 6
OS: Win 7 Sp 1



I have a friendís win xp computer that they desperately need for a expensive
program on it that only runs in win xp.
I thought it was a problem with the
winsock in the network part of win xp. Through doing some problem solving t is now narrowed down to something else is stopping the computer from connecting to the internet

The lan adapter and wifi work fine they connect to the network but they do not go out to the internet

I donít have a proxy running

I did do a reset of the winsock ..no luck

if I do a ping it wont get out to the server and fails

I cant use any browser I tried 3 and none work.

I did discovered in safe mode I can connect to the internet. but At this point I am stuck I am not sure if anyone herecan help but I am really hoping to get this computer connecting
again without reinstalling windows xp.

Thank you in advance for your help
Luvscoco is offline  
Sponsored Links
Advertisement
 
Old 09-26-2016, 11:13 AM   #2
Networking Team |Tech
 
DBCooper's Avatar
 
Join Date: Jun 2010
Location: Los Angeles, California
Posts: 4,117
OS: Windows 10



Hi there,

Try flushing the DNS and see if that helps out. Open up the command prompt in Administrator mode and type in, "ipconfig /flushdns"

Hope this helps out.
__________________
Dan Cooper ---> Nov. 24, 1971 + Flight 305 = $200,000.


DBCooper is offline  
Old 09-26-2016, 11:23 AM   #3
Registered Member
 
Join Date: Sep 2016
Posts: 6
OS: Win 7 Sp 1



ok I did the DNS flush but that did not work.
Luvscoco is offline  
Sponsored Links
Advertisement
 
Old 09-26-2016, 11:47 AM   #4
Networking Team |Tech
 
DBCooper's Avatar
 
Join Date: Jun 2010
Location: Los Angeles, California
Posts: 4,117
OS: Windows 10



Hi there,

What is the brand and model of your friend's laptop? Do this, go to the manufacturer's website of the laptop and download both the latest updated ethernet network and wifi network drivers that's compatible with Windows XP.

Un-install the current drivers for both ethernet network and wifi network, reboot the commputer and let the computer boot to Windows XP. Afterwards, install the latest drivers for both ethernet and wifi network.

When was the last your friend was able to access the internet on his/her computer? Did your friend recently installed a windows updates or programs on their computer?
__________________
Dan Cooper ---> Nov. 24, 1971 + Flight 305 = $200,000.


DBCooper is offline  
Old 09-26-2016, 02:58 PM   #5
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,532
OS: Windows 10 64 bit

My System


If you can connect in Safe Mode, but not in Normal mode, then there is nothing wrong with the Network drivers.
This is usually caused by malware. Cleanup the Malware, or Try logging in as the Built in Administrator.
If there is only one application you need XP for, you can install that application on a Later version of Windows by Right clicking the install file and choosing Properties/Compatibility mode/XP. If that doesn't work, on the later version of Windows, you can install a Virtual Machine like Virtual Box and install XP in that.
__________________
Please press the Like link to right of any post you found helpful.
spunk.funk is offline  
Old 09-26-2016, 03:08 PM   #6
Registered Member
 
Join Date: Sep 2016
Posts: 6
OS: Win 7 Sp 1


The computer is a Dell XPS machine running Windows XP with 2 gigs of RAM I did uninstall and reinstall the most current drivers for the Wi-Fi and the LAN adapter but that didn't change anything
He hasn't been able to get on the internet for about a month
Luvscoco is offline  
Old 09-26-2016, 03:27 PM   #7
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,532
OS: Windows 10 64 bit

My System


Quote:
If you can connect in Safe Mode, but not in Normal mode, then there is nothing wrong with the Network drivers.
__________________
Please press the Like link to right of any post you found helpful.
spunk.funk is offline  
Old 09-26-2016, 06:18 PM   #8
Registered Member
 
Join Date: Sep 2016
Posts: 6
OS: Win 7 Sp 1



I totally agree if the computer gets to the
internet in safe mode the network and wireless
drivers are find.

I just need to figure out what is causing it
in normal mode
Luvscoco is offline  
Old 09-26-2016, 06:43 PM   #9
Registered Member
 
Join Date: Sep 2016
Posts: 6
OS: Win 7 Sp 1



the computer is a dell xps m1710
running win xp media center
it has been a month or more since he could connect,
At first he thought I was the wireless adapter and he
ordered and put in a new one.

I did do the uninstall and reinstall of the latest drivers
that I could find for his computer. No luck there either
Luvscoco is offline  
Old 09-26-2016, 06:44 PM   #10
Registered Member
 
Join Date: Sep 2016
Posts: 6
OS: Win 7 Sp 1



ok I was getting I did another cleaning of files with
adwcleaner and junkware removal

and it is fixed
YESSSSSSSS have a great night everyone I will now
Luvscoco is offline  
Old 09-26-2016, 07:01 PM   #11
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,532
OS: Windows 10 64 bit

My System


Quote:
This is usually caused by malware. Cleanup the Malware
Great! Please mark this thread Solved in the Thread Tools at the top.
__________________
Please press the Like link to right of any post you found helpful.
spunk.funk is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
FBI.Cybercrime lock-out
Hello and thank you in advance for helping me. I am locked out of my computer with a notice from "FBI.Cybercrime" to pay a fine or the FBI will be here to haul me off to prison. I received a suggestion that through Bleeping Computers I would find the instructions to follow for self help removal...
Cathy95820 Resolved HJT Threads 34 05-06-2013 03:49 AM
DDS Report. How Long?
Following advise from a forum mod i am following the steps to run the DDS & GMER reports so i can post them with details of my system problems. I have ran the GMER report with no issues but when i ran the DDS yesterday it ran for over 5 hours without producing anything? It was also at this...
cDubya Resolved HJT Threads 44 08-28-2012 06:27 AM
Rootkit TR/Sirefef.BP.1 and Rootkit.Gen2
Hi Everybody, I have this issue with my computer: Rootkit TR/Sirefef.BP.1 and Rootkit.Gen2 have been detected by Antivir and, though removed, reappear at the PC reboot. Avira RealTime Protection keeps sending alerts, detecting unspecified viruses with access denied. Several of the directories...
beppe1968 Resolved HJT Threads 81 03-15-2012 11:19 AM
Bad Image Errors
I'm trying to get rid of some bad image errors and rundll errors during start-up on my windows xp computer. I ran the HiJackThis program and here is the log. I don't know which ones to delete. Please help. How do I avoid this in the future? Logfile of Trend Micro HijackThis v2.0.4 Scan...
Generalpork12 Resolved HJT Threads 15 02-16-2012 03:52 PM
Some kind of redirect on computer (Monster Marketplace)
I don't know how this happened, but something has gotten into my computer that constantly redirects anything I click on. If I enter a search in the box, that does OK, but whenever I click on anything, there's a high likelihood that what I've clicked on won't come up - quite often, Monster...
Calgirl Resolved HJT Threads 198 05-23-2011 06:01 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 05:35 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts