Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

VMA problem

This is a discussion on VMA problem within the Windows XP Support forums, part of the Tech Support Forum category. Hi all, this is a very strange one. I am running XP SP2 on a fujitsu siemens notebook. Recently when


Closed Thread
 
Thread Tools Search this Thread
Old 08-27-2008, 10:16 AM   #1
Guest
 
Join Date: Aug 2008
Posts: 1
OS:



Hi all, this is a very strange one.
I am running XP SP2 on a fujitsu siemens notebook.
Recently when I turned the machine on it went through startup and eventually i was left with just a black screen.
When i shut down and opened logged in again in safe mode I could see the screen but there was funny lines running through the screen blue, black and yellow squares making things look funny.
I didnt know what it was so i tried to install windows again.
I then saw a message saying it was VMA (what ever that was)
I went to the ATI website and found out I have a ati mobility radeon x700 video card.
I downloaded the driver package to try installing them and it tells me it is unable to find a drive for my hw and sw configuration.
It also sent me a message saying I needed microsoft .net 2.0 at least.
When i try to install that from microsoft it now tells me that i updater is invalide and want install anything.
I think the microsoft installer thing is a different problem but I still seem to have no drivers for my video card.
I think my reinstall of windows has mucked up but I still want to try and get the screen back to normal.
Do you think some hardware has blown?
Any ideas?
Thanks in advance.
Gareth
gbyrne007 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:14 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts