Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

User Problem

This is a discussion on User Problem within the Windows XP Support forums, part of the Tech Support Forum category. Right this is my problem, up untill yesterday everything was OK, I had 2 users both with administrator priveliges one


Closed Thread
 
Thread Tools Search this Thread
Old 10-29-2006, 04:15 AM   #1
Guest
 
Join Date: May 2006
Posts: 51
OS:



Right this is my problem, up untill yesterday everything was OK, I had 2 users both with administrator priveliges one was my name and the other just said Administrator, the gust was off. Then I switched to just Administrator, now every time I boot up the administrator loads first and I have to switch user to get to my normall desktop. Ive tried to delete the administrator but I cant, there is no option to delete. All I want to do is get back to MY NAME desktop, Ive tried to restore but there was no restore settings.
smudger1767 is offline  
Sponsored Links
Advertisement
 
Old 10-29-2006, 10:02 AM   #2
Happy to support TSF!
 
nickster_uk's Avatar
 
Join Date: Feb 2005
Location: United Kingdom
Posts: 7,263
OS: XP Pro SP3, Windows 7 Ultimate (x64), Ubuntu v8.04

My System

Hi smudger1767, please try the following:

When logged on (doesn't matter which profile as long as it has admin access):

- Click Start -> Run -> type:
control userpasswords2
- Click OK
- Check the box titled 'Users must enter a user name and password to use this computer'
- Click Apply then OK and then reboot

This will now load the Welcome Screen where you have to click your name and enter a password (if you have one). If you want to load your profile automatically (in the same way the 'Admin' profile is loading at the moment, let me know and i'll explain what you need to do.

Hope that helps :)
nickster_uk is offline  
Old 10-29-2006, 10:15 AM   #3
Guest
 
Join Date: May 2006
Posts: 51
OS:


Thanks for replying so quickly, and yes I would like to know how to load my profile automatically.
smudger1767 is offline  
Sponsored Links
Advertisement
 
Old 10-29-2006, 11:23 AM   #4
Happy to support TSF!
 
nickster_uk's Avatar
 
Join Date: Feb 2005
Location: United Kingdom
Posts: 7,263
OS: XP Pro SP3, Windows 7 Ultimate (x64), Ubuntu v8.04

My System

No probs, all you need to do is the same as above but 'uncheck' the box then when you click Apply another box will pop up. Enter in your exact username and password, confirm the password and then click OK then OK again.

Reboot and you should now log straight on to your profile :)
nickster_uk is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:03 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts