Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

User Account & Registry Issues

This is a discussion on User Account & Registry Issues within the Windows XP Support forums, part of the Tech Support Forum category. Hey, first let me thank the members of tsf.com, the site has helped me with many problems over a few


Closed Thread
 
Thread Tools Search this Thread
Old 01-10-2009, 01:54 PM   #1
Exs
Guest
 
Join Date: Jan 2009
Posts: 1
OS:



Hey, first let me thank the members of tsf.com, the site has helped me with many problems over a few years; normally I just search the forums for my problem and am able to come to some sort of resolution from there but this time I cannot seem to find anything similar here.

My problem started with a BSOD boot problem on my laptop because of a broken registry hive. I managed to fix the problem by replacing the security and software hive with the copies found in \windows\repair. That allowed me to boot but now I'm experiencing some different problems which I'm sure are a direct result;

Firstly, when windows loads on the laptop I am, as expected, shown the welcome screen with the user selection. Everything appears normal and the users are displayed correctly. The first time I logged on to each account after I "fixed" my BSOD problem the small dialogue box appears that is normally shown on an accounts first run, the one that says things like "Configuring settings for Internet Explorer". and then once the profile is loaded it appears like a new account on the machne with default settings; the My Documents folder is empty, default desktop background etc. Shortcuts in the start menu, which is populated exactly as pre-problem state, do not work and the programs must be run directly from their executables. When I looked at the HDD everything seems to be intact and the only problem I can see is that instead of loading the 'username' profile from Documents & Settings it appears to have instead loaded 'username.computer name' which did not exist previously. the 'username' folder is what i expected with documents, desktop etc. correct for the username and 'username.computer name' appears to be a new account. Any ideas?

On another note when I boot I'm always given the OS choice selection menu which consists of three Windows XP options, each exactly the same, so I'm assuming I need to somehow fix the boot.ini file but dont know exactly what to do

Any help or input would be massively helpful to me as I use my laptop for college work and studying so is quite essential and although I can easily access it I would rather have my machine in its pre-problem state.
Exs is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 05:26 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts