Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

System and Flash Video Audio

This is a discussion on System and Flash Video Audio within the Windows XP Support forums, part of the Tech Support Forum category. A couple of days ago I ran a Ad-Aware spyware scan on my computer. It must obviously have messed up


Closed Thread
 
Thread Tools Search this Thread
Old 01-10-2008, 12:26 PM   #1
EMH
Registered Member
 
Join Date: Jan 2008
Posts: 3
OS: Windows XP



A couple of days ago I ran a Ad-Aware spyware scan on my computer. It must obviously have messed up my register and deleted something that shouldn't have been deleted. All Windows sounds are gone, and also the audio of Flash Video Streams (maybe other streams too not sure about that.) While programs like VLC can play video with sound, and Winamp can play music files with sound perfectly. I've tried reinstalling Flash several times, and i've tried using both Internet Explorer and Mozilla Firefox. Anyway, I've read alot about this, and I've tried LOTS of things too in the end the problem that came closest to mine (pretty much completely the same actually) was this one: https://www.nosystemsounds.com/
now, I had tried using K-Lite Codec Pack's Codec Tweak Tool already but with no luck. So after discovering the earlier meantioned link (https://www.nosystemsounds.com/) I've become almost sure that, that must be the problem i've experienced myself. Now, the only problem is that my "Fixes:" menu dosn't look like the one on his site. It has these options:

Detect Broken Codecs
Detect Broken DirectShow filters
Register base DirectShow filters (quartz.dll)
Register base DirectShow filters (qdvd.dll qcap.dll qedit.dll)
Fix broken sound (Midi, WaveOut)

I've tried dowloading various versions of Codec Tweak Tool all the way down to 2.0.0 (I believe the newest is 2.6.2 or thereabouts) and they all looked under the "Fixes:" menu.
Hope someone have some kind of idea why this is, and maybe a solution , or other version of the program that would do the trick.
Hope Windows XP is the right place to post this

All help would be very greatly appreciated.
EMH is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 11:02 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts