Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

Stuck at login screen

This is a discussion on Stuck at login screen within the Windows XP Support forums, part of the Tech Support Forum category. Two days ago my computer started laggin really bad so I ran a virus scan(we have 5 teenage boys that


Closed Thread
 
Thread Tools Search this Thread
Old 04-06-2009, 12:47 PM   #1
Guest
 
Join Date: Apr 2009
Posts: 2
OS:



Two days ago my computer started laggin really bad so I ran a virus scan(we have 5 teenage boys that download games ALOT). In the middle of the scan the computer locks up. I rebooted in safe mode but it will not get past the log in screen. It starts loading....blinks the safe mode black and white screen and then goes to the windows login screen. If you try to log in it says it is "loading your settings" then states "saving your settings" and will not advance past that. When I try to reboot it just does the same thing. It will not let me into the safe mode or out of safe mode. How do I get past this to fix it.....
KBREMER is offline  
Sponsored Links
Advertisement
 
Old 04-06-2009, 12:50 PM   #2
TSF Enthusiast
 
CriticalPoint's Avatar
 
Join Date: Feb 2008
Location: Oxford, UK
Posts: 908
OS: Windows 7 Ent x64

My System


On boot, where you hit F8 to access Safe Mode (Assuming you did and the machine didn't do that for you!) - Hit the F8 key and select "Last Known Good Configuration"

Try that and Post back your results!
__________________
MEMTest Drive Fitness IMGBurn
Malware & Virus help Slow PC?

Looking for support with something else?
Microsoft Security Hardware Networking

Got an SSD?
Disable Defrag, SuperFetch and Prefetch!



*I do not always subscribe to threads*
If you're awaiting a reply after 24 hours, please PM me
CriticalPoint is offline  
Old 04-08-2009, 01:01 PM   #3
Guest
 
Join Date: Apr 2009
Posts: 2
OS:



OK i did manage to get to the screen you referred to but nothing happens when I click on the "last known good configuration". I am building a bonfire as we speak to cast the demons out . We even tried to reload windows and it really did not like that at all.
KBREMER is offline  
Sponsored Links
Advertisement
 
Old 04-08-2009, 05:14 PM   #4
TSF Enthusiast
 
CriticalPoint's Avatar
 
Join Date: Feb 2008
Location: Oxford, UK
Posts: 908
OS: Windows 7 Ent x64

My System


Hmm, so no safe mode, and no 'LKG'... So far, not promising - But you seem experienced enough... When you say "We even tried to reload windows and it really did not like that at all", can you emphasise on this?
__________________
MEMTest Drive Fitness IMGBurn
Malware & Virus help Slow PC?

Looking for support with something else?
Microsoft Security Hardware Networking

Got an SSD?
Disable Defrag, SuperFetch and Prefetch!



*I do not always subscribe to threads*
If you're awaiting a reply after 24 hours, please PM me
CriticalPoint is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:41 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts