Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

sound maybe worse problem

This is a discussion on sound maybe worse problem within the Windows XP Support forums, part of the Tech Support Forum category. i have been having some problem while running windows on my computer. i will be sat there quite happily listing


Closed Thread
 
Thread Tools Search this Thread
Old 11-02-2006, 12:03 PM   #1
Guest
 
Join Date: Nov 2006
Posts: 1
OS:



i have been having some problem while running windows on my computer.

i will be sat there quite happily listing to music while chatting to people over msn and the music will suddenly stop, it will say its still playing and the little visilisation thing in the bottem right hand side of media player kinda styays where it is and moves contntly a tiny bit,
once this has happened however i have NO sound on my computer at all, not even system noises,

this makes no sence to me, i thought at first it was codec problems (fd show) but why would that have any control over any other sound on the computer,

normally i just restart it and its fine for a while when it will do it again,
except this "while" has become dramatically smaller,

i am vvveerrry confused,

just another note i am using a gigbit ga-7vt600 i think with an athlon xp,
not using defualt sound (i thought it was due to the fact i have two sounds cards in there plus the on-board, but i disabled the on bored and it made no differnce,
the sound card is aureal audio au 8830 vortex, with another creative genric soundcard just for djing, the vortex card is connected to my speakers via a surround sound system via and optical output,

i tryed changing the defuat sound card after it happens and seeing if it works but it stilll dosent

can you help me?
cooltom76 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:39 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts