Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

[SOLVED] Outlook Express: VERY slow to open or, worse, does NOT open up at all

This is a discussion on [SOLVED] Outlook Express: VERY slow to open or, worse, does NOT open up at all within the Windows XP Support forums, part of the Tech Support Forum category. Hi: XP/Outlook Express Recently, Outlook Express opening up VERY slow, even worse, it does NOT open up at all. However,


Closed Thread
 
Thread Tools Search this Thread
Old 03-10-2012, 03:05 PM   #1
Registered Member
 
Join Date: Dec 2010
Location: Maryland
Posts: 225
OS: xp and Win7, 8.1



Hi:
XP/Outlook Express

Recently, Outlook Express opening up VERY slow, even worse, it does NOT open up at all. However, if I close and restart XP all over again, OE opens up as usual, not slow. This happens so often that it's very frustrating and puzzling me so much.

My question is;
Is there a way to open OE in normal speed?
Or, 'Is there something wrong with PC/xp?

Your help is much appreciated.
Thanks,
Snowflake10 is offline  
Sponsored Links
Advertisement
 
Old 03-10-2012, 03:32 PM   #2
TSF Enthusiast
 
Join Date: Dec 2011
Location: North East England
Posts: 5,919
OS: Win 7 Home Premium SP1 64bit



Don't use OE myself but on a search, came across this Inside Outlook Express - Errors, Bugs and Problems - Error Messages and this OLEXP: Outlook Express Stops Responding or Does Not Start which may help.
Tomken15 is offline  
Old 03-10-2012, 05:04 PM   #3
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,538
OS: Windows 10 64 bit

My System


How large is your Mailbox? do you have a lot of Emails (In Box, Sent Items etc), Do you Empty the Deleted Items folder regularly, or have set to automatically empty on exit? If not, archive your Emails and Empty your Deleted Items folder
__________________
Please press the Like link to right of any post you found helpful.
spunk.funk is offline  
Sponsored Links
Advertisement
 
Old 03-10-2012, 09:55 PM   #4
Registered Member
 
Join Date: Dec 2010
Location: Maryland
Posts: 225
OS: xp and Win7, 8.1



Thanks both for the responses.

O.E. opened up after an uninstallation of Anti-Virus program. Apparently, Anti-Virus programs blocking or slow-down Internet connection.

Now, without anti-virus, I'm VERY uneasy to use Internet/XP.
Snowflake10 is offline  
Old 03-11-2012, 01:53 AM   #5
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,538
OS: Windows 10 64 bit

My System


install Microsoft Security Essentials. This should bog down OE.
__________________
Please press the Like link to right of any post you found helpful.
spunk.funk is offline  
Old 03-11-2012, 10:51 AM   #6
Registered Member
 
Join Date: Dec 2010
Location: Maryland
Posts: 225
OS: xp and Win7, 8.1



Quote:
Originally Posted by spunk.funk View Post
install Microsoft Security Essentials. This should bog down OE.
This program DEFINITELY helps to eliminate 'bugs' built up over the time, although it's not completely perfect. Because, after all, 'Trajon' cringing on PC/XP after visiting the risky web-site.

Unlike any of those leading Anti-Virus programs, MSE however does not hold up opening up Home Page and O.E. as well, for that I feel really grateful.

However, I'm still in cautious mode not let my guard down.

Thanks for the site and time.
Snowflake10 is offline  
Old 03-11-2012, 11:02 AM   #7
Team Manager - Hardware
Acting Manager, Security Center
 
Rich-M's Avatar
 
Join Date: May 2007
Location: NE Pennsylvania
Posts: 14,467
OS: Windows 10 Professional

My System


Have you allowed OE to compact old files as should be requested now and then? If you don't do that it will slow down because its a really old program and there were size limits on the store it can have just like older versions of Outlook have.
__________________


All PC's are not the same. Posting your PC specs will help us to assist you quicker and more effectively.
Rich-M is offline  
Old 03-11-2012, 11:23 AM   #8
Registered Member
 
Join Date: Dec 2010
Location: Maryland
Posts: 225
OS: xp and Win7, 8.1



Quote:
Originally Posted by Rich-M View Post
Have you allowed OE to compact old files as should be requested now and then? If you don't do that it will slow down because its a really old program and there were size limits on the store it can have just like older versions of Outlook have.
Thanks for your concern.

Yes, I did 'compact,' by using, File > Compact all mails

It appears to me a bit faster than before things happened. As you said, it's 'old program,' but I still love it, because unlike WLM, it's a kind of 'old school-house' I saw when I went strawberry-patch during my childhood.
Snowflake10 is offline  
Old 03-11-2012, 11:37 AM   #9
Team Manager - Hardware
Acting Manager, Security Center
 
Rich-M's Avatar
 
Join Date: May 2007
Location: NE Pennsylvania
Posts: 14,467
OS: Windows 10 Professional

My System


You know you can use Outlook which is almost the same, newer so it can handle more and get great junk mail filtering besides, better in my estimation than any paid program. Most users have some form of Ms Office on their systems and never take advantage of that.
__________________


All PC's are not the same. Posting your PC specs will help us to assist you quicker and more effectively.
Rich-M is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hotmail will not open emails
I have a laptop running Windows XP and 2 days ago when I login to my Hotmail account it will not open any emails. I can successfully get to my inbox but once there I can do nothing else such as open emails, start a new email, go to another email folder. Nothing I click on will work. I have...
EagleBayBC Windows XP Support 5 05-27-2012 01:21 AM
How to I run Mods with a game purchased on Steam?
I'm having trouble running mods with my Steam version of Act of War: High Treason. Whenever I install/run a mod, the game will run but the mod will not. I've noticed that the mods are located in a different directory in the Start menu, so this may have something to do with it - ex. for AoW HT...
GuitarZeroZ312 PC Gaming Support 4 03-14-2012 08:02 AM
[SOLVED] I dont if it's the power supply or sonething else
It happen yesterday. My computer was working, I left him to download something and went for 3 hours. When I came back, the computer was off so I tried to turn him again and he didn't turned on. Suddenly I smell something burnt so i understood that there is something with the computer. I...
VentAcruZ RAM and Power Supply Support 10 03-12-2012 05:36 AM
Images not downloading - why??
Images on some sites not downloading - just get square left-hand side of blank where image should be. Have to right click and click on show original images. Have tried lowering security settings, changed several other settings, shutting down the Windows firewall as suggested - doesn't help. ...
problemfellow Internet Explorer & Edge Forum 3 03-11-2012 11:19 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:30 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts