Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

[SOLVED] Microphone +20dB Boost keeps turning OFF

This is a discussion on [SOLVED] Microphone +20dB Boost keeps turning OFF within the Windows XP Support forums, part of the Tech Support Forum category. Perhaps it's irrelevant, but I just wanted to mention that I had previously been posting for help at bleepingcomputer.com, but


Closed Thread
 
Thread Tools Search this Thread
Old 06-05-2011, 11:03 AM   #1
Registered Member
 
Join Date: Aug 2005
Posts: 191
OS: Windows 7 Ultimate SP1

My System


Perhaps it's irrelevant, but I just wanted to mention that I had previously been posting for help at bleepingcomputer.com, but today when I went over my history of posted topics, I realized that absolutely none of my issues were solved by anybody there, so I'm going to start bringing my problems to TSF to see if I can get help here.

Here's the text quoted from my original post:

Quote:
I've searched for a solution to this and so far I haven't gotten anywhere.

The problem is quite simple, really. I need to have the mic boost on when I use it. It keeps turning off by itself and I cannot figure out why. I left that control window open with the option checked so I could maybe find out what was happening when it turned off, and after a while it just turned off and I hadn't done or changed anything else at that moment. I was using the microphone, but it had been on for a while already.

I thought it was Skype, so I went into Skype options and UNchecked the option to let skype control my audio devices. I read online somewhere that updating to the latest drivers (I have an Audigy 2 ZS) from Creative would fix the problem, so I updated them. So far nothing has worked (obviously, or else I wouldn't be posting about it). I've also searched the Creative audio settings and haven't found anything relevant.

I hope someone can help me. It's quite a nuisance. The worst part is that I don't know when it happens. I'll be talking on Skype or streaming live on JTV, and after a while I'll notice that people are having a hard time understanding me... then I go check the mic boost and, sure enough, it's off again.

I'm running Windows XP Pro.
I hope you can help me with this. Someone over at BC just told me to search Google for the answer. Not helpful at all.

Thanks in advance!
vertigoelectric is offline  
Sponsored Links
Advertisement
 
Old 06-29-2011, 11:11 PM   #2
Registered Member
 
Join Date: Aug 2005
Posts: 191
OS: Windows 7 Ultimate SP1

My System


This thread can be deleted my a mod/admin. This is no longer an issue.
vertigoelectric is offline  
Old 06-29-2011, 11:48 PM   #3
Team Manager - Networking
Moderator - Microsoft Support
 
Fred Garvin's Avatar
 
Join Date: Sep 2010
Location: RI
Posts: 4,016
OS: XP Pro



If you found a solution, it's always good to post it in case someone else has the same problem. Then when somebody tells that person to Google it, your answer will come up!
__________________
Fred Garvin is offline  
Sponsored Links
Advertisement
 
Old 06-29-2011, 11:52 PM   #4
Registered Member
 
Join Date: Aug 2005
Posts: 191
OS: Windows 7 Ultimate SP1

My System


Quote:
Originally Posted by Fred Garvin View Post
If you found a solution, it's always good to post it in case someone else has the same problem. Then when somebody tells that person to Google it, your answer will come up!
I thought about it. I suppose you're right.

Turns out it was Portal 2 that was changing it whenever I ran the game. I really don't know how I missed that connection. I suppose that sometimes I didn't actually "notice" it had been turned off until long after I stopped playing, so I didn't think of it as a possibility. Once I figured that out, I was able to change Portal 2's settings so it didn't happen any more. Hasn't turned off since.
vertigoelectric is offline  
Old 06-29-2011, 11:55 PM   #5
Team Manager - Networking
Moderator - Microsoft Support
 
Fred Garvin's Avatar
 
Join Date: Sep 2010
Location: RI
Posts: 4,016
OS: XP Pro



Good deal. I was thinking it was some other program that also accesses your mic or maybe software installed with your sound card.
__________________
Fred Garvin is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! microphone not responding
several days ago, i was using my headphone + mic set without any problems, everything was clear and the mic input was clear as well. however, the next day i plugged my set in, the microphone just stopped responding. it does not record any sound at all. my microphone is a 3.5mm jack. i...
asdasdqeqe Windows XP Support 14 03-02-2011 03:59 AM
No Sound from Microphone part of USB headset
Hello, I am setting up a USB headphone/microphone with my PC and I can not get the microphone to work, although the headphone function does. It is a "Freedom FreeTalk" headset. I can not hear any recording when I try it with the sound recorder located under "Accessories" in the start menu (I have...
NeferKheprj Other Hardware Support 8 01-13-2011 06:53 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:41 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts