Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

[SOLVED] Can't back up files or access system HD as external drive

This is a discussion on [SOLVED] Can't back up files or access system HD as external drive within the Windows XP Support forums, part of the Tech Support Forum category. Hi All, I have a difficult problem in a friends laptop I'd like to sort out. the system: -WinXP v.


Closed Thread
 
Thread Tools Search this Thread
Old 03-04-2011, 08:59 AM   #1
Registered Member
 
Join Date: Feb 2011
Posts: 14
OS: Win7



Hi All, I have a difficult problem in a friends laptop I'd like to sort out.

the system:
-WinXP v. 5.1 Sp3
- Compaq Presario C300 1gb ram

These are the symptoms:
- unable to copy and paste, as paste shows up in grey in the right click options
- can't drag and drop
- can't access network (message like "RPC server is not working" shows up)
- when in safe mode, administrator account's task bar is locked below
the bottom of screen, I couldn't find a way to put it visible (i can
see the edge of it's top, but it won't budge with mouse drag as
well...). Task bar is visible from my friend's User's account though.
- I still can get access to task manager by pressing ctrl+alt+del and
start programs/utilities from there
- I used his hard drive as external drive in my laptop (Win7), but my
system can't access data drive c: ("access denied" error) but can
access restore drive D:

Since my friend didn't have any back ups, the system has "arrested"
his personal files... We’d like to recover them somehow...

I have already tried all following fixes but none worked, the system
basically still has the issues described above:
- I tried sfc in administrator safe mode through command prompt, but this error
shows up: "Windows file protection could not initiate a scan of
protected files. Specific error code is 0x0000006ba (the RPC server is
unavailable)
- I ran full scan modes of Avira premium anti-virus, free Avast
anti-virus, Ad-aware and IObit 3360 internet secutrity on the hard
drive connected to my laptop as an external drive. The scans found “Suela-1042” and “\hiberfil.sys” infections, which were cleaned. These were found (or one of them at least... ) in directory “j:\found.000\dir0000.chk\de4”, j: being my friend’s drive attached as an external HD in my laptop. They also found a “Dialer-KT” which none of the above could clean off.
- I tried system restore from friends user acc, first is says "Sys
restore is not able to protect your computer. Pls restart and then run
Sys restore again." After restarting nothing happens so basically I can’t access system restore.
- I have tried to take ownership of my friends files and grant rights to my user account in laptop, but the files remain inaccessible (still “access is denied” error). The process of taking ownership seemed to have gone through all ok though. I could see the directory lines going by as the system was reallocating ownership. Maybe I did not grant rights of access properly?... At least I know the files are still in the hard drive... This kind of backfired however, ‘cause now i can only restart my friend’s laptop in safe mode, as the normal reboot mode gets to meet up with the infamous BSOD...

Any suggestion for what I could try next would be welcome.
Thx
kafukalatrava is offline  
Sponsored Links
Advertisement
 
Old 03-04-2011, 11:14 AM   #2
Registered Member
 
Join Date: Mar 2011
Posts: 1
OS: Windows 7 Ultimate SP1



Have you tried booting from a retail Windows XP SP3 setup disc? The retail version will scan for existing installations of Windows and if it detects it, it will ask if you would like to repair the installation. If you choose yes, it will strip the hardware-dependent files, and overwrites important binary files. It will leave the user profile information intact.

This is the procedure I used back when I would upgrade a motherboard and did not want to install a fresh installation of XP or reactivate it. Make sure the hard drive is in the original system (the one you are trying to restore) and if needed, remove any other hard drives temporarily to increase the chance of success of the repair procedure.

Alternative: If you own a copy of Acronis True Image 10 or 11 (not 2010 or 2011) and have external storage available, you can create an image of the hard drive before attempting further repair operations. Additionally, you can download VMWare Player free of charge from VMware.com along with vSphere Converter standalone installer and create a virtual machine using the .TIB file created with Acronis True Image 10.0 or 11.0 or Acronis Echo Enterprise (I forget what they call it now, it used to be Acronis True Image Enterprise).

Acronis Backup & Recovery 10 Workstation is also able to restore a .TIB backup file to a VM for testing/troubleshooting purposes.

Hope this info starts you in the right direction, good luck.
A.C.E. is offline  
Old 03-04-2011, 02:36 PM   #3
Registered Member
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,641
OS: Windows 10 64 bit

My System


This is a symptom of a really bad infection. Remove the HDD from the computer and attach it to USB Adapter Mount it on another computer. Now as an external drive, scan with AV software, and Malwarebytes, do full scans a few times. At this point you should be able to access the files and back them up, you may need to take ownership again. Once the drive is clean you can put it back in the computer and see if it boots correctly. If your still infected head over to the Security Section of this forum for more help.

NEW INSTRUCTIONS - Read This Before Posting For Malware Removal Help
spunk.funk is offline  
Sponsored Links
Advertisement
 
Old 03-17-2011, 09:30 AM   #4
Registered Member
 
Join Date: Feb 2011
Posts: 14
OS: Win7



Dear All,

Thx for the ideas.

I ended up using a data recovery software (Minitool Power Data Recovery free edition v.6.5).

Trully recomended as it's freeware and manage to overcome the "drive not accessible" issues and impossibility of getting copies of users' data within the system.

It can recover deleted files as well as partitions gone bad. I used this feature to manage to access data.

thx

kafu kalatrava
kafukalatrava is offline  
Old 03-17-2011, 02:56 PM   #5
Registered Member
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,641
OS: Windows 10 64 bit

My System


Glad to hear you got it sorted. But I would still scan your drive for malware. Please mark this thread solved in the Thread Tools at the top.
spunk.funk is offline  
Old 03-18-2011, 03:56 PM   #6
Registered Member
 
Join Date: Feb 2011
Posts: 14
OS: Win7



Dear All,

Thx for the ideas.

I ended up using a data recovery software (Minitool Power Data Recovery free edition v.6.5).

Trully recomended as it's freeware and manage to overcome the "drive not accessible" issues and impossibility of getting copies of users' data within the system.

It can recover deleted files as well as partitions gone bad. I used this feature to manage to access data.

thx

kafu kalatrava
kafukalatrava is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
PSW.Generic8 cleaned by AVG, now CPU slow
Hello All! My computer's CPU usage is high, even when no applications are running. I've changed settings for service start ups and application start ups. Things seemed to get better for awhile after installing an update for the newly installed QuickBooks 2011. However, I still get usage spikes...
LauraT Virus/Trojan/Spyware Help 7 02-26-2011 06:40 AM
Antivirus software forces shutdown in safe mode
My computer was hit with the Security Tool virus. It's possible I even allowed it through spybot -- the little spybot messages come up while I'm typing, sometimes, and if I hit the "a" key for allow, then who knows what just happened? Anyway, I can only run ANY program from safe mode --...
Qris Virus/Trojan/Spyware Help 3 02-25-2011 06:02 AM
Browser Redirect Issue
I have been having an issue with both IE and Firefox redirecting Google search results a majority of the time. I had done a scan with Spybot Search & Destroy prior to posting here and "Fraud.WindowsProtectionSuite" (15 entries) and "Microsoft.Windows.RedirectedHosts" (3 entries) were the only...
bob2881 Resolved HJT Threads 21 02-21-2011 06:48 PM
Please check my post for bob2881 [resolved]
Link to thread. I have been having an issue with both IE and Firefox redirecting Google search results a majority of the time. I had done a scan with Spybot Search & Destroy prior to posting here and "Fraud.WindowsProtectionSuite" (15 entries) and "Microsoft.Windows.RedirectedHosts" (3...
Skiingguru1611 Resolved Back Me Up Threads 32 02-21-2011 06:41 PM
Spybot seizes CAEEFAC-0016-0000-0020-ABCDEFFEDCBA
Hi! Spybot grabbed this and is not giving me the option to dency change - what do I do? DDS (Ver_10-12-12.02) - NTFS_AMD64 Run by TCFOA at 15:45:25.22 on Sat 01/15/2011 Internet Explorer: 8.0.7600.16385 BrowserJavaVersion: 1.6.0_23 Microsoft Windows 7 Home Premium ...
pacconltd Virus/Trojan/Spyware Help 1 02-04-2011 06:11 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 10:16 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts