Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

Sharing Network Connection! Serious issues!

This is a discussion on Sharing Network Connection! Serious issues! within the Windows XP Support forums, part of the Tech Support Forum category. Sharing Network Connection Hey. Down on my room I got on laptop and a another pc. The laptop has a


Closed Thread
 
Thread Tools Search this Thread
Old 05-12-2009, 09:44 AM   #1
Guest
 
Join Date: May 2009
Posts: 3
OS:



Sharing Network Connection

Hey. Down on my room I got on laptop and a another pc.
The laptop has a network card and I recive a good singal there, as for the pc it dont such a card.
So what i did was to use a standard network cabel. Spesifications(AESP (UL) TYPE CM 4PR 24AWG) thats what it says on the cabel...
any way, so i used that from my laptop and into my other pc. And hers the network setup:
The wierless connection on laptop:
IP: 192.168.0.11
MASK: 255.255.255.0
Gateway: 192.168.0.1
DNS 194.19.2.11
194.19.3.11
The local cabel network on laptop:
IP: 192.168.0.12
MASK 255.255.255.0
And thas all there.

Now on the other stationary pc i had recive ip adress and the same with the dns. Now on the wierless card under properties on wierlessnetwork connection in the tab advanced there are 2 boxes you can check on off (Allow other networks users to use this computers network connection) And I check on that. And it worked as hell! Got fast internet trough the laptop and on to my stationary pc.

Now the problem is! My dad changed the network from the 0 to 149.
So now it is IP: 192.168.149.11
The same gose for the 0 in the gateway aswell. Changed to 149.
And now for some reason the stationary pc cant get ip adress. I trie to use repair on network but it wont get any ip adress at all. Than I went back to 0 on the laptop just to check and it got an ip than. But there is no network on 0 any more. We just got a new internet connection, so we temporarly used the 0 insted of 149 which is used all over this house. But still why wont it work on 149, whats special about the 0??? or whats special about the 149? I cant seem to understand why that is? If any one could look into this i would be most gratefull!

THX Agian! Hope we can solv this. And btw my pc language is in norwegian so I translated it so it might not be wordly correct. But it should have the same meaning!
aleksanderne is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:27 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts