Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

reverting from sp2 back to sp1 with xp

This is a discussion on reverting from sp2 back to sp1 with xp within the Windows XP Support forums, part of the Tech Support Forum category. Hi new here, hope someone can help im trying to make a hijackthis log but in the 5 dteps it


Closed Thread
 
Thread Tools Search this Thread
Old 03-12-2007, 04:52 PM   #1
Registered Member
 
Join Date: Mar 2007
Posts: 13
OS: xp



Hi new here,

hope someone can help im trying to make a hijackthis log but in the 5 dteps it says i need to have sp1a but my system is on sp2 how can i get it back to sp1 or do i not need to

regards
ktomkow is offline  
Sponsored Links
Advertisement
 
Old 03-12-2007, 05:03 PM   #2
Registered Member
 
Join Date: Mar 2007
Posts: 13
OS: xp



hi im trying to post a hijack this log but in the 5 steps i am told i need to be on sp1 but my system is on sp2 how can i get it back to sp1
ktomkow is offline  
Old 03-12-2007, 05:07 PM   #3
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 78,002
OS: win 7 32x 64x rtm



no need to,just do the log and post it



dai is offline  
Sponsored Links
Advertisement
 
Old 03-12-2007, 11:13 PM   #4
TSF Enthusiast
 
quizme1220's Avatar
 
Join Date: Sep 2004
Location: New York
Posts: 1,353
OS: Windows 7 Home 32-bit

My System

Send a message via AIM to quizme1220 Send a message via Yahoo to quizme1220

Quote:
Originally Posted by ktomkow View Post
hi im trying to post a hijack this log but in the 5 steps i am told i need to be on sp1 but my system is on sp2 how can i get it back to sp1
Since you already have SP2 there is no need to revert back to SP1. Step 4 is for those who don't have SP2 already installed. Remember to place your log in the HiJackThis Log Section.
__________________
Malwarebytes Anti-Malware|AVG Free|CCleaner|Zone Alarm Free
quizme1220 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help, PC Keeps Crashing! moved from xp
Help, My PC keeps crashing and becoming unresponsive when i first turn it on. I have run the computer in safe mode and run a variety of tests looking for spyware and viruses (none have been found!). Problems have started with my PC about a month ago where i couldnt complete disk defragmenter and...
JonathanBWFC Inactive Malware Help Topics 24 02-21-2007 09:17 PM
Hijack This Log - Any help would be appreciated
I have been having alot of problems with pop ups (even when I start applications other than IE and Firefox) and my computer has been running very slow latley. I have tried to get rid of the spyware and viruses with SpyBot, Adaware and AGV. But I don't know what to look for on my Hijack This...
htr101 Inactive Malware Help Topics 8 01-29-2007 08:41 PM
20 Second delay and missing toolbar on Windows XP Startup
Hi, In the last 2 weeks my machine has started pausing when booting into Windows. It stalls halfway through loading the system tray icons for around 20 seconds during which time the start bar dissappears. It then starts up again, the start bar loads and it finishes booting up although there are...
fuzzyhead Inactive Malware Help Topics 7 01-08-2007 08:12 PM
Having trouble with Microsoft Internet Explorer
Hello! I am having problems with my internet explorer such as; when I go to my 'tools' selection on the tool bar and click it, my pop up blocker is gone. There is a space and arrow for it but no words??? I put my mouse over it and an empty selection box comes up. When I go to microsoft to...
cylet Inactive Malware Help Topics 15 12-31-2006 09:20 AM
please help, my computer has been running slow recently
My computer has been running slow for the past 2 weeks, i was wondering if someone on here could take a look at my logfile and see if there is anything wrong. already ran ad aware, spybot, and Norton Antivirus. Still running slow. Here is the log file Logfile of HijackThis v1.99.1 Scan...
greglaskey Resolved HJT Threads 7 12-30-2006 10:16 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:34 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts