Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

RESOLVED MP3 file properties - not able to add artist, album etc

This is a discussion on RESOLVED MP3 file properties - not able to add artist, album etc within the Windows XP Support forums, part of the Tech Support Forum category. Hi all, I have no idea how to sort this one. On a few of my MP3 files, I can


Closed Thread
 
Thread Tools Search this Thread
Old 05-14-2007, 01:29 PM   #1
Guest
 
Join Date: Apr 2006
Posts: 5,323
OS:



Hi all,
I have no idea how to sort this one.
On a few of my MP3 files, I can not add the album, artist etc, there is just no option to add it! It was not in there in the first place. See below image. I am in the right place for it - Properties, Summary, Advanced.



Any help would be great.
Thanks.
Joefireline is offline  
Sponsored Links
Advertisement
 
Old 05-14-2007, 01:59 PM   #2
Guest
 
Join Date: May 2006
Posts: 13,828
OS:



Hi Joe

That is strange. Can you use the advanced tag editor in Windows Media Player to add details?

Go into your library. Select 'Songs' from the sidebar. Then, right click on a song and select 'Advanced tag editor'. There, you can use the different tabs to add song and artist info.
TheMatt is offline  
Old 05-14-2007, 02:07 PM   #3
Guest
 
Join Date: Apr 2006
Posts: 5,323
OS:



Quote:
Originally Posted by TheMatt View Post
Hi Joe

That is strange. Can you use the advanced tag editor in Windows Media Player to add details?

Go into your library. Select 'Songs' from the sidebar. Then, right click on a song and select 'Advanced tag editor'. There, you can use the different tabs to add song and artist info.
Hi,
Hmm, I actully can't open it in WMP, I thought I opened it before, obviously not. Winamp plays it fine. I can't get onto the advanced tag to edit it.
With one of the songs, I tried using MediaConvert to change it from MP3 to MP3 again, to see if this changes anything, but it didn't effect.

I just tried what you said to do, just within winamp, and it actully seems to have corrected it! And WMP will actully play it now.
Thanks!
Joefireline is offline  
Sponsored Links
Advertisement
 
Old 05-14-2007, 02:15 PM   #4
Guest
 
Join Date: May 2006
Posts: 13,828
OS:



You're welcome.
TheMatt is offline  
Old 09-13-2007, 08:23 PM   #5
Guest
 
Join Date: Sep 2007
Posts: 1
OS:



ok sorry to bump this guys but Im glad I found this page because I get the same problem and theres not much information on the internet about this. Anyways I get the same problem as the thread starter, when I try to edit mp3 file properties via windows explorer almost everything is gone and only those 3 things show up and even those cannot be edited. If I try, I get the error " a disk error occured during a write operation". Its weird because this has happened to me about 3 times TO THE SAME MP3 file. all the attributes are gone. in Windows Media Player 11, if I go to the advanced tag editor, everything is there and can be edited.

Also when playing the effected mp3, the visualization in WMP11 is slow and choppy, and its only like that when playing that specific mp3 file. One more thing Ive noticed is when playing that certain mp3, I get an FF audio decoder icon in the system tray (that I usually get when playing DivX or XviD encoded video files (which require codecs in order to play)) and it only appears when playing that mp3.

I've read before that this has to do with Windows Media Player Licensing policies or something, but I dont know. Also the file does not play on Real Player, and a few other programs. Also when trying to burn the mp3 to a CD using WMP11, it says an error occurred with no description and you cannot burn it to a CD. I had to use another program. strange.

Anyone know what this is? thanks.
avexhype is offline  
Old 02-18-2010, 08:56 AM   #6
Guest
 
Join Date: Feb 2010
Posts: 1
OS:



Or... you could use "Universal Tag Editor", an excellent tool from https://www.mp3tag.de/en/
Paul Campbell is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
HJT Log - Pop up problems
My daughters computer is a mess. Loaded and ran spybot and ad-aware and after cleanup, was left with Elitum.Elitebar, CallingHome.biz, Pacimedia, BookedSpace, AbetterInternet, Holistyc and HotsearchBar. I downloaded and followed various instructions with ETRemover, VX2 addon for AA, CCleaner,...
BigDaddy48198 Resolved HJT Threads 14 07-05-2005 12:09 PM
aim crashes - about:blank
I've tried all day to get rid of about:blank. I have run Ad-aware, spybot S&D, Adware Away, CW Shredder, BitDefender Virus Scan. I still get AIM crashing, about:blank in IE, and computer (windows xp2002sp1) running very,very slowly. I followed all the instructions in the "what do do before...
miki Resolved HJT Threads 42 05-28-2005 01:59 PM
Searcharoundthecorner Hijack This Log
Hello everyone, I was wondering if anyone could help me to get rid of this annoying problem that prevents me from being on the internet. I folled the instructions that I found on this site by pancake, I ran Spybot & CWShredder as intructed. I also ran Hijack This and here is my log: ...
mhead Inactive Malware Help Topics 10 05-26-2005 10:58 PM
HJT Log, need help ASAP!!!
Logfile of HijackThis v1.99.1 Scan saved at 8:18:17 PM, on 5/9/2005 Platform: Windows XP SP1 (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106) Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe...
Spunks3 Resolved HJT Threads 31 05-19-2005 12:57 AM
CWS hijacker/dialer 125788.exe www.search-paga.com/10039/
Hi All - My homepage keeps being hijacked to https://www.search-paga.com/10039/ and a dialer tries to run and I have a CWS infection. I've unsuccessfully tried to purge a hijacker/dialer from my system by following the general steps outlined in this forum for other users with similar problems. I...
Nivek62 Inactive Malware Help Topics 3 05-15-2005 01:32 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 07:24 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts