Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

"Q" about firewall allow?

This is a discussion on "Q" about firewall allow? within the Windows XP Support forums, part of the Tech Support Forum category. Anytime I bootup to internet, I get the pop-up as attached. Any ideas? do I allow this ??


Closed Thread
 
Thread Tools Search this Thread
Old 10-28-2006, 09:50 AM   #1
Registered Member
 
ossa's Avatar
 
Join Date: Dec 2004
Posts: 225
OS: XP Pro



Anytime I bootup to internet, I get the pop-up as attached.

Any ideas? do I allow this ??
Attached Thumbnails
Click image for larger version

Name:	sys_allow.gif
Views:	29
Size:	53.7 KB
ID:	8959  
ossa is offline  
Sponsored Links
Advertisement
 
Old 10-28-2006, 03:42 PM   #2
Happy to support TSF!
 
nickster_uk's Avatar
 
Join Date: Feb 2005
Location: United Kingdom
Posts: 7,263
OS: XP Pro SP3, Windows 7 Ultimate (x64), Ubuntu v8.04

My System

Hi ossa...

I checked the IP address concerned and it appears to be registered to Google. Do you have the Google toolbar or any other google products installed? Also, is Google set as your homepage?

However, it seems a bit weird that it's provoking 'system' to broadcast. If it was your homepage, it would be your browser's process making the connection and if a Google product was involved it should be making that main process connect.

What happens when you deny the action...do you have any adverse browsing effects?
nickster_uk is offline  
Old 10-28-2006, 05:15 PM   #3
Registered Member
 
ossa's Avatar
 
Join Date: Dec 2004
Posts: 225
OS: XP Pro


I do have the Ebay tool-bar and have Google as my home page.

I'll re-boot and try to deny access and see what happens.

As far as seeing any difference, I don't see anything so far.
ossa is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 05:06 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts