Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

programs not loading right, computer doesn't shut down right, sys recov doesn't work

This is a discussion on programs not loading right, computer doesn't shut down right, sys recov doesn't work within the Windows XP Support forums, part of the Tech Support Forum category. I have no idea what my sister and her friends were doing on the comp for a couple of days


Closed Thread
 
Thread Tools Search this Thread
Old 11-24-2008, 08:14 PM   #1
Guest
 
Join Date: Aug 2008
Posts: 4
OS:



I have no idea what my sister and her friends were doing on the comp for a couple of days that i decided not to use it, but now:

- a few programs take forever to load or don't load at all, but they do show up under the processes tab in the task manager
- after pressing Ctrl Alt Del, the task manager icon appears in the system tray, but the thing only shows up a minute later
- my system recovery is "not able to protect my computer," and restarting does nothing
- actually, when restarting or shutting down Windows, it stops at where it only shows my desktop background and cursor [which is still able to move] and nothing else after that, so i have to hold the power button and force it to shut off
- when I right click the desktop and click on "Properties..." [or something similar to this action] it doesn't show up at all, and whenever I try to open any application after that, they don't even load at all either
- and probably other stuff that I haven't took note of yet...

Things i've tried to get rid of these problems:
- Virus scan with avast!, a couple viruses found and fixed, but nothing changed.
- disk clean up, nothing changed
- registry clean, nothing changed
- CURRENTLY defragging my C drive, hope something changes..

Anyone know what the heck's going on!?
Anyone got any suggestions on what to do next?
Anything helps and would be greatly appreciated!
iEatYouz is offline  
Sponsored Links
Advertisement
 
Old 11-24-2008, 10:43 PM   #2
Guest
 
Join Date: Aug 2008
Posts: 4
OS:



no replies yet? :(

anyway, just stopped by to say that when shutting down, it takes forever to get to the "Saving your settings..." screen, and that's where I decided that it stops and nothing else after that.
Defragged my C drive, still no results besides the computer feeling a bit smoother-running o_o
iEatYouz is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:00 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts