Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

Problem connecting to Microsoft and Anti Virus Sites

This is a discussion on Problem connecting to Microsoft and Anti Virus Sites within the Windows XP Support forums, part of the Tech Support Forum category. Dear All, Since last two months I am facing a unique problem. One day my PC stopped connecting to any


Closed Thread
 
Thread Tools Search this Thread
Old 07-12-2010, 09:11 AM   #1
Registered Member
 
Join Date: Jul 2010
Posts: 3
OS: WinXP



Dear All,
Since last two months I am facing a unique problem. One day my PC stopped connecting to any Microsoft or anti virus site. It had no problem in connecting to any other site though. After searching forums, I re-installed windows and other softwares and the system workd for some days. But, after about a week the problem cropped up again. I again tried to re-install XP, but it did not solve the problem this time. Then I formatted all hard drives and after re-installing windows, installed comodo security suite and AVG before even connecting to internet. But this has not helped and I am not able to connect to the Windows as a result of which, I am not able to get any update of antivirus and XP.
Can any one help me? I am in desperate need of a solution.
Thanks in advance for help.
I would be glad to do anything to bring my system in order.
vishusecl is offline  
Sponsored Links
Advertisement
 
Old 07-12-2010, 12:01 PM   #2
Enthusiast
 
Join Date: Aug 2004
Location: England, UK
Posts: 4,527
OS: Windows 7 x86 SP1



You say that you installed Comodo Security Suite & AVG. Comodo Security Suite includes a real-time antivirus scanner, and AVG also has a real-time antivirus scanner. You must not have more than one real-time antivirus scanner installed as this can cause conflicts, errors, and will make Windows unstable. Please clarify & confirm that you are aware of this.
pip22 is offline  
Old 07-13-2010, 12:53 AM   #3
Registered Member
 
Join Date: Jul 2010
Posts: 3
OS: WinXP



Quote:
Originally Posted by pip22 View Post
You say that you installed Comodo Security Suite & AVG. Comodo Security Suite includes a real-time antivirus scanner, and AVG also has a real-time antivirus scanner. You must not have more than one real-time antivirus scanner installed as this can cause conflicts, errors, and will make Windows unstable. Please clarify & confirm that you are aware of this.
Dear pip22,
Thanks for a quick response. Yes, I do understand the implications of using two AV and I have tried using only CIS alone and also without any firewall or AV installed, but the result is no different.
Please help. thanks.
vishusecl is offline  
Sponsored Links
Advertisement
 
Old 08-18-2010, 06:11 AM   #4
Registered Member
 
Join Date: Jul 2010
Posts: 3
OS: WinXP



I am still waiting for a response. I have tried different anti-virus and trojan removers, but none has detected any virus. The system is continuing to deny connection to anti virus and microsoft sites. I have already tried to reformat the system and re-instaalled the Windows XP thrice now, but it has also not helped.
Can anyone suggest some other way of re-installing windows so that the problem can resolved? thanks.
vishusecl is offline  
Old 08-18-2010, 06:24 AM   #5
Gone | Not Forgotten
 
Basementgeek's Avatar
 
Join Date: Feb 2005
Location: Ohio, USA
Posts: 14,581
OS: XP Pro SP3/Vista Ultimate SP2/Win7 64 bit



Hi and welcome to TSF

If you did a full format of all drives and re installed a genuine XP disk, a nasty can not survive. It is possible an infected Thumb drive or a program you are downloading.

BG
__________________

ASAP member since 2006

Four boxes keep us free: the soap box, the ballot box, the jury box, and the cartridge box.

Basementgeek is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 08:24 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts