Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

Printer not working...need some advice

This is a discussion on Printer not working...need some advice within the Windows XP Support forums, part of the Tech Support Forum category. I am running XP.... I have a DeskJet 840C. On the top right of the printer there are 3 buttons.


Closed Thread
 
Thread Tools Search this Thread
Old 04-27-2017, 04:08 PM   #1
Registered Member
 
Join Date: Apr 2017
Posts: 32
OS: Windows XP



I am running XP.... I have a DeskJet 840C. On the top right of the printer there are 3 buttons.
the top one is the power button..on / off
the second is the paper feeder if it needs to either feed in or out
The third is the one that is blinking... it is the ink button. Yes it has ink in it. I ran a HP doctor scan and it came up with a Port Match. I don't know. Anybody know what to do? I have restarted the computer and also have unplugged the printer and have also deleted the printer and added it back.
Thx
Kyle
I am new here...if you answer can you send it to
<SNIP>
or do I come back here to read answers??
kyle johnson is offline  
Sponsored Links
Advertisement
 
Old 04-27-2017, 04:20 PM   #2
TSF Moderator
Hardware Team
Networking Team
 
SpywareDr's Avatar
 
Join Date: Jun 2013
Location: Maryland, USA
Posts: 6,589
OS: W10P64; W7U64; W7P64; XPP32; Zorin; Slax; Ubuntu; Kali (BackTrack); Android 6.01



"Port Match"

Check and make sure the port settings are correct for your 840C.
SpywareDr is offline  
Old 04-28-2017, 02:04 AM   #3
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,527
OS: Windows 10 64 bit

My System


Unplug the USB Cable for the printer, from the Computer end. Restart the computer.
Unplug the power cable for the Printer, from the Printer end.
When computer comes back up, plug in the power plug to the printer and turn on. There should no longer be any lights blinking.
Now plug in the USB Cable to a different USB port on the Back of the computer (desktop)
__________________
Please press the Like link to right of any post you found helpful.
spunk.funk is offline  
Sponsored Links
Advertisement
 
Old 04-28-2017, 07:14 AM   #4
Registered Member
 
zeroes and ones's Avatar
 
Join Date: Apr 2017
Posts: 13
OS: win xp sp 3



I am a veteran (in my head) of installing my HP 1510 - try using a virtual USB port in the port selection

Just a thought

Jeff
zeroes and ones is offline  
Old 04-28-2017, 05:16 PM   #5
Networking Team |Tech
 
DBCooper's Avatar
 
Join Date: Jun 2010
Location: Los Angeles, California
Posts: 4,117
OS: Windows 10



Hi there,

Check the port settings in the printer properties and see if the port configuration is correct. Did this issue all of a sudden just happened?
__________________
Dan Cooper ---> Nov. 24, 1971 + Flight 305 = $200,000.


DBCooper is offline  
Old 04-28-2017, 06:41 PM   #6
Registered Member
 
Join Date: Apr 2017
Posts: 32
OS: Windows XP



How do I do that??
kyle johnson is offline  
Old 04-28-2017, 06:42 PM   #7
Registered Member
 
Join Date: Apr 2017
Posts: 32
OS: Windows XP



I tried that....it didn't work.
kyle johnson is offline  
Old 04-28-2017, 06:46 PM   #8
Registered Member
 
Join Date: Apr 2017
Posts: 32
OS: Windows XP



Quote:
Originally Posted by DBCooper View Post
Hi there,

Check the port settings in the printer properties and see if the port configuration is correct. Did this issue all of a sudden just happened?
How do I know if the port config is correct?
Yes
It worked great last month...no changes have happened that I know of. I left charter..went to AT&T for 2 weeks...changed back to charter.
This is crazy. I have pulled the plug on printer at both ends and back of computer...restarted computer......when I hit print the durn light starts blinking!!
kyle johnson is offline  
Old 04-28-2017, 06:47 PM   #9
Registered Member
 
Join Date: Apr 2017
Posts: 32
OS: Windows XP



Does anybody live in the Gadsden Alabama area??
kyle johnson is offline  
Old 04-29-2017, 06:52 AM   #10
Registered Member
 
zeroes and ones's Avatar
 
Join Date: Apr 2017
Posts: 13
OS: win xp sp 3



Quote:
Originally Posted by kyle johnson View Post
Does anybody live in the Gadsden Alabama area??

No far north - for you :)

Have your tried changing the port setting to a virtual USB setting

Got to printers and faxes in control panel and select the printer and then properties - you should see a port tab there...
This printer is off a USB port right?

Jeff
zeroes and ones is offline  
Old 04-29-2017, 07:10 AM   #11
TSF Moderator
Hardware Team
Networking Team
 
SpywareDr's Avatar
 
Join Date: Jun 2013
Location: Maryland, USA
Posts: 6,589
OS: W10P64; W7U64; W7P64; XPP32; Zorin; Slax; Ubuntu; Kali (BackTrack); Android 6.01



Quote:
Originally Posted by kyle johnson View Post

It worked great last month...no changes have happened that I know of. I left charter..went to AT&T for 2 weeks...changed back to charter.
Then try using System Restore to roll back Windows to a point in time when your computer was functioning correctly. It allows you to undo system changes without affecting your personal files, such as e-mail, documents, or photos.
SpywareDr is offline  
Old 04-29-2017, 11:42 AM   #12
Registered Member
 
zeroes and ones's Avatar
 
Join Date: Apr 2017
Posts: 13
OS: win xp sp 3



Very good advice also:) Just hope the OP didnt blast the old sys checkpoints
zeroes and ones is offline  
Old 04-29-2017, 11:56 AM   #13
TSF Moderator
Hardware Team
Networking Team
 
SpywareDr's Avatar
 
Join Date: Jun 2013
Location: Maryland, USA
Posts: 6,589
OS: W10P64; W7U64; W7P64; XPP32; Zorin; Slax; Ubuntu; Kali (BackTrack); Android 6.01



Quote:
Originally Posted by zeroes and ones View Post

Just hope the OP didnt blast the old sys checkpoints
Plan B: Restore a backup made when your computer was functioning correctly.
SpywareDr is offline  
Old 05-01-2017, 02:44 PM   #14
Registered Member
 
Join Date: Apr 2017
Posts: 32
OS: Windows XP



It's fixed. I did everything you all said to do. It didn't work. I paid someone to come look at it and fix it. He went into add/remove and saw "a driver update"....there was a virus blocking it. He removed the driver update...restarted...FIXED!!
Thx anyway.
kyle johnson is offline  
Old 05-02-2017, 05:31 AM   #15
TSF Moderator
Hardware Team
Networking Team
 
SpywareDr's Avatar
 
Join Date: Jun 2013
Location: Maryland, USA
Posts: 6,589
OS: W10P64; W7U64; W7P64; XPP32; Zorin; Slax; Ubuntu; Kali (BackTrack); Android 6.01



Great to hear you got it fixed so quickly! It could have taken us ages to be able to see that "a driver update" issue in your "add/remove" ... especially from where we sit.

Now that you have everything functioning correctly, it'd be a great time to make a backup. Only takes a few minutes, and, it may go a long way in delaying the onset of gray hair.
SpywareDr is offline  
Old 05-02-2017, 05:44 AM   #16
Registered Member
 
Join Date: Apr 2017
Posts: 32
OS: Windows XP



Too late..... full of gray hair. LOL
kyle johnson is offline  
Old 05-02-2017, 05:56 AM   #17
TSF Moderator
Hardware Team
Networking Team
 
SpywareDr's Avatar
 
Join Date: Jun 2013
Location: Maryland, USA
Posts: 6,589
OS: W10P64; W7U64; W7P64; XPP32; Zorin; Slax; Ubuntu; Kali (BackTrack); Android 6.01



Welcome to the club.
SpywareDr is offline  
Old 06-26-2017, 07:30 PM   #18
Registered Member
 
Join Date: Apr 2017
Posts: 32
OS: Windows XP



ok.....it's doing it again!!!
I need help.
I went to Start
Control Panel
Add and Remove
and there are 6 drivers...is it possible one of them is doing this again???
kyle johnson is offline  
Old 06-26-2017, 10:33 PM   #19
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,527
OS: Windows 10 64 bit

My System


Go to Add Remove Programs, Uninstall all HP Printer Drivers and software. Unplug the USB cable from the Computer End, Restart the computer.
Download and install the HP Driver for your model: https://www.helpjet.net/getfile/HP-De.../49096427.html During the install, it should tell you when to plug in the USB cable, if not, just plug it in at the end of the driver install.
__________________
Please press the Like link to right of any post you found helpful.
spunk.funk is offline  
Old 06-27-2017, 06:33 AM   #20
Registered Member
 
Join Date: Apr 2017
Posts: 32
OS: Windows XP



High Definition Audio Driver Package - KB888111 (Blank)
Intel(R) Graphics Media Accelerator Driver (Blank)
Microsoft User-Mode Driver Framework Feature Pack 1.0 (Blank)
Realtek High Definition Audio Driver (47.89MB)
Samsung USB Driver for Mobile Phones (12.16MB)
WModem Driver Installer (18.60MB)

I don't know which one is HP driver/software
kyle johnson is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trying to share one printer on 2 computers, not working.
I'm trying to hook up to my wife's printer, an HP Photosmart B210. I bought an IO Gear 2-port USB Auto Sharing switch, which is supposed to enable either of our computers to automatically print from one printer (the HP), but it's just not working. Her's prints fine (thank God, or I would be in...
Brinybay Printer Support 5 10-18-2013 09:11 AM
Mother in law has no desktop
My mother in law clicked on the fake virus scan thing, and called me because her desktop is empty and the start menu says it is empty. I am now over at her house and on my laptop. Mom has a Dell dimension 2400 running Windows XP I found the computer turns on and loads windows. There is...
lindacruz Virus/Trojan/Spyware Help 30 11-20-2011 08:37 PM
Lexmark printer not working. Need it working in 1 hour. please help!
Hello, My printer is not printing. It's saying it cannot connect to computer try unplugging usb, unplugging printer or restarting the computer. (which doesn't help) However, the scanner seems to work. It's a Lexmark x75. I haven't used it in a long time (perhaps never on this...
nbtsmm Windows XP Support 2 02-08-2011 01:30 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:35 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts