Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

Power surge on USB port

This is a discussion on Power surge on USB port within the Windows XP Support forums, part of the Tech Support Forum category. Hi All, I wonder if anyone can help. I have a Toshiba Equium A60 Model PSA67E-00200D87 and every time I


Closed Thread
 
Thread Tools Search this Thread
Old 01-30-2010, 11:33 AM   #1
Guest
 
Join Date: Mar 2007
Posts: 12
OS:


Exclamation

Hi All,

I wonder if anyone can help.

I have a Toshiba Equium A60 Model PSA67E-00200D87 and every time I put my T Mobile USB stick 120 (ZTE Model Number MF626) into any USB port Windows XP reports an error saying that i have a power surge on the USB Port.

I'm running Windows XP SP3 and all the updates are up to date.
I can run other USB devices on the laptop and it doesnt report any errors.
The Laptop is up to date with the most current BIOS and drivers from Toshiba.

Does anyone have any ideas please ?

Thanks In Advance

NewBie1975
NEWBIE1975 is offline  
Sponsored Links
Advertisement
 
Old 01-30-2010, 11:44 AM   #2
Guest
 
Join Date: Aug 2008
Posts: 5
OS:



Hi,
It's possible that your USB stick is the thing with the problem - possibly a short circuit or something else. (I've had that problem before, and it's usually turned out to be the thing being plugged in that's the problem.) Have you tried another USB mobile broadband stick to see if it does the same thing?
AneirinIndigo is offline  
Old 01-30-2010, 12:00 PM   #3
Guest
 
Join Date: Mar 2007
Posts: 12
OS:



Thanks for the reply.

I was hoping that it wasn't the T Mobile USB stick that was at fault as typically this fault has happened after the warranty has run out!!!!

It used to work ok ?

Newbie1975
NEWBIE1975 is offline  
Sponsored Links
Advertisement
 
Old 01-31-2010, 08:31 AM   #4
Guest
 
Join Date: Aug 2008
Posts: 5
OS:



Quote:
Originally Posted by NEWBIE1975 View Post
Thanks for the reply.

I was hoping that it wasn't the T Mobile USB stick that was at fault as typically this fault has happened after the warranty has run out!!!!

It used to work ok ?

Newbie1975
Well, seeing as your other USB devices seem to work OK... you could try using the stick on another computer and see what happens, and if that failed, then the loss of warranty isn't such a big deal - you could get a similar one from Ebay like this for not too bad a price:

https://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&item=260542985023&ssPageName=ADME:B:EF:GB:1123

Good luck :)

EDIT: Just a thought... it's not plugged in through an extension cable, is it? I had a problem with power surges with one of those before, and replacing it seemed to fix the problem.
AneirinIndigo is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 05:05 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts