Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

Plugged in new keyboard, now neither new or old work.

This is a discussion on Plugged in new keyboard, now neither new or old work. within the Windows XP Support forums, part of the Tech Support Forum category. I seriously think there's some kind of computer god out there making everything computer-related thing I do fail. While in


Closed Thread
 
Thread Tools Search this Thread
Old 04-20-2009, 02:05 PM   #1
Registered Member
 
sidelsky18's Avatar
 
Join Date: Dec 2008
Location: Dallas, Texas
Posts: 23
OS: Windows XP Home



I seriously think there's some kind of computer god out there making everything computer-related thing I do fail.

While in the midst of fixing a major problem ( here) a fedex truck arrived, delivering me my new Microsoft Wireless Keyboard and Mouse Set 700 v2.0

I quickly unpack, put in batteries, and plug in the receiver...I hear the "ding ding" sound that new hardware has been found, and the "New Hardware Found" window pops up. However, neither the mouse nor the keyboard work.

I try my old keyboard and mouse (which were still plugged in)...nada, I try a random combination of alternating USB ports and replugging in both the wireless and wired set...still nothing.

ARRRG, why does my computer hate me?

Please help.

P.S. If you're wondering, I'm posting on a different computer >_<
sidelsky18 is offline  
Sponsored Links
Advertisement
 
Old 04-20-2009, 02:44 PM   #2
TSF Enthusiast
 
lorjack's Avatar
 
Join Date: Nov 2007
Location: Planet Earth
Posts: 2,973
OS: XP, Win7



Have you rebooted the machine? Did you install the drivers for it first before you plugged it in?
lorjack is offline  
Old 04-20-2009, 03:00 PM   #3
Registered Member
 
sidelsky18's Avatar
 
Join Date: Dec 2008
Location: Dallas, Texas
Posts: 23
OS: Windows XP Home



I've tried rebooting, the New Hardware Found window pops up, but the mouse/keyboard dont work.

Also, the mouse/keyboard didn't come with drivers, so I assumed it was Plug n Play.
sidelsky18 is offline  
Sponsored Links
Advertisement
 
Old 04-20-2009, 04:32 PM   #4
Registered Member
 
sidelsky18's Avatar
 
Join Date: Dec 2008
Location: Dallas, Texas
Posts: 23
OS: Windows XP Home



Alright, it is confirmed computers hate me.

Turned off my computer and turned on, trying multiple combinations of unplugging and replugging my old mouse to no avail.

My dad comes in, turns the computer off and back on, plugs it in...and it works...

*sigh*
sidelsky18 is offline  
Old 04-20-2009, 05:17 PM   #5
TSF Enthusiast
 
lorjack's Avatar
 
Join Date: Nov 2007
Location: Planet Earth
Posts: 2,973
OS: XP, Win7



You'd be surprised how often something like that happens
lorjack is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 12:47 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts