Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

please solve this problem

This is a discussion on please solve this problem within the Windows XP Support forums, part of the Tech Support Forum category. Error: The application or DLL C:\WINDOWS\system32\dciman.dll is not a valid Windows image. Please check this against your installation diskette.


Closed Thread
 
Thread Tools Search this Thread
Old 04-03-2013, 07:00 AM   #1
Registered Member
 
Join Date: Apr 2013
Posts: 3
OS: XP


Mistake

Error: The application or DLL C:\WINDOWS\system32\dciman.dll is not a valid Windows image. Please check this against your installation diskette.
RITIKA is offline  
Sponsored Links
Advertisement
 
Old 04-03-2013, 07:54 AM   #2
Team Manager
Microsoft Support
 
Corday's Avatar
 
Join Date: Mar 2010
Location: Midlands of South Carolina
Posts: 25,477
OS: Windows10. In the past CP/M, DOS, Windows 95, 2000, 98SE, ME, Vista & Windows 7

My System


Although it's a different driver, just do this: Error message when you start a Windows XP-based computer: "The application or DLL C:\Windows\system32\winspool.drv is not a valid Windows image"
__________________

The stability of an OS is in direct proportion to the stability of the user.
Corday is offline  
Old 04-03-2013, 01:14 PM   #3
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,171
OS: Windows 10 64 bit, Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX 10.11.5

My System


Go to Start/Run and type SFC /scannow and press enter. Put the XP CD in and it will replace any missing files from the CD.
spunk.funk is offline  
Sponsored Links
Advertisement
 
Old 04-06-2013, 11:58 PM   #4
Registered Member
 
Join Date: Apr 2013
Posts: 3
OS: XP



DEAR ONES ITS NOPT WORKING I HAVE TRIED BOTH
RITIKA is offline  
Old 04-07-2013, 04:29 AM   #5
Administrator
Team Manager, Gaming
Team Manager, Microsoft Support
Team Manager, Hardware Team
Microsoft MVP
 
Wrench97's Avatar

Microsoft Most Valuable Professional
 
Join Date: May 2008
Location: S.E. Pennsylvania
Posts: 53,919
OS: Win7



What program are you trying to run?

Are you running on a Administrator or a User Account?
Wrench97 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] A cheeky atikpmag BSoD problem
Hello, I have been searching the web for about two days now, trying countless solutions to fix the problem that occured as i got myself this new graphics card XFX HD 7950 3GB , which was replaced from an old HD 5750. Ill try to write down every step that i have gone through so far; 1. As...
Jokkeu Video Card Support 4 03-12-2013 04:34 AM
Cannot solve this DMS 59-PIN to VGA no signal problem
Hey guys, New to the forum, and hoping I can get a helping hand with this one! So I have recently bought a HP xw4600 that came with a Quadro card in it. The card is setup for dual-display and unfortunately I only have a vga supported monitor at the moment. I purchased a DMS-59 pin DVI to...
mheebers Video Card Support 3 01-29-2013 08:30 PM
Problem with wireless streaming
I am having this weird problem for sometime and i have been trying to find a solution for a long time. Why not give it a try here :) First of all i bought an ipod one month back and was playing around with it. One day i got the spotify app and saw that it has a wireless offline streaming...
i_giant Windows 7 , Windows Vista Support 0 02-25-2012 06:32 AM
Hi, Please solve my internet connectivity problem
I am having a private broadband connection from EXCEL MEDIA. While I connect the Internet cable wire directly to the Desktop or Laptop, I am able to access the INTERNET without any interruption. Recently I have taken EDIMAX wireless router (Model No: BR-6204WLg) to get the internet for my...
drkreddyca Modems/Cable/DSL/Satellite 1 09-17-2011 08:59 AM
Acer extensa backlight problem
Hello everybody, I have a problem with a laptop screen backlight. It is an Acer Extensa 5630Z, running Windows Vista Home Premium, SP2. Background: The screen turned very dark suddenly very regular and when closing the lid, and reopening the lid I got a 'white screen'. After checking forums...
pseudo1977 Laptop Support 2 09-14-2011 12:01 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 03:32 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts