Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

PC keeps reseting after windows load screen

This is a discussion on PC keeps reseting after windows load screen within the Windows XP Support forums, part of the Tech Support Forum category. So the PC boots up and goes through post fine, then gets to the windows xp load screen then automatically


Closed Thread
 
Thread Tools Search this Thread
Old 10-28-2006, 06:38 PM   #1
Guest
 
Join Date: Jul 2004
Posts: 47
OS:



So the PC boots up and goes through post fine, then gets to the windows xp load screen then automatically restarts back to post... anyone had this problem before?? The PC was working fine the day before :(
bostoneo is offline  
Sponsored Links
Advertisement
 
Old 10-28-2006, 06:47 PM   #2
Registered Member
 
Join Date: Jun 2006
Posts: 21
OS: XP Home


I would suggest that you do a System Restore. START - PROGRAMS - ACCESSORIES - SYSTEM TOOLS - SYSTEM RESTORE. Just pick a date that precedes the problem and when you are certain it worked correctly. It worked for me and no harm was done. Give it a shot.
ldkamb is offline  
Old 10-29-2006, 07:30 AM   #3
Guest
 
Join Date: Jul 2004
Posts: 47
OS:


can't even get into windows login screen, it restarts at the windows load screen , the black one with the load bar below. (windows xp home).
bostoneo is offline  
Sponsored Links
Advertisement
 
Old 10-29-2006, 08:45 AM   #4
Registered Member
 
Join Date: Jun 2006
Posts: 21
OS: XP Home


Ok, one thing at a time. Have you tried getting into safe mode? Tap the F8 key as it boots up and goes through the POST process but before it gets to the windows xp load screen. If you can get there, there are several options available. If you can get into safe mode, you can do the System Restore from there.
ldkamb is offline  
Old 10-29-2006, 08:56 AM   #5
Guest
 
Join Date: Jul 2004
Posts: 47
OS:


Can't even boot to safe mode. I get the black screen which tells you windows didnt start up properly last time and gives the boot options of safe, network, regular etc... none of them result in windows starting up, it just keeps restarting after the windows logo load screen still.
bostoneo is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:48 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts