Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

Outlook 2003 clients in cached can't get mail

This is a discussion on Outlook 2003 clients in cached can't get mail within the Windows XP Support forums, part of the Tech Support Forum category. Our office is running Exchange 2000 server with Outlook2003 clients. Recently some of our clients have not been able to


Closed Thread
 
Thread Tools Search this Thread
Old 03-08-2006, 10:55 AM   #1
Guest
 
Join Date: Mar 2006
Posts: 4
OS:



Our office is running Exchange 2000 server with Outlook2003 clients. Recently some of our clients have not been able to send out mail. We were able to get around this issue by taking them off cached mode. I would like to know why this issue exits rather than just have a bandaid approach to a problem? Does anyone here have any input as to why this might have occured?
kelala is offline  
Sponsored Links
Advertisement
 
Old 03-09-2006, 02:06 PM   #2
TSF Team, Emeritus
 
Skie's Avatar
 
Join Date: Mar 2003
Location: Chicago burbs
Posts: 2,208
OS: Gentoo Linux, CentOS, OS X

My System

Which version of Windows are you using so I can move this to the right forum?
__________________
Skie is offline  
Old 03-13-2006, 06:04 PM   #3
Guest
 
Join Date: Mar 2006
Posts: 4
OS:



Our Exchange server is 2000, Clients are on XPSP2 with Outlook 2003
kelala is offline  
Sponsored Links
Advertisement
 
Old 03-21-2006, 11:28 AM   #4
TSF Team, Emeritus
 
Skie's Avatar
 
Join Date: Mar 2003
Location: Chicago burbs
Posts: 2,208
OS: Gentoo Linux, CentOS, OS X

My System

I'm moving this to the Windows XP forum as you'll get a better response there. And sorry for being late on this, I wasn't around lately.
__________________
Skie is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 08:07 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts