Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

No Users Show In Log-On Window

This is a discussion on No Users Show In Log-On Window within the Windows XP Support forums, part of the Tech Support Forum category. I've seen a few posts with this problem but none of the suggestions have helped (short of reformatting the hard


Closed Thread
 
Thread Tools Search this Thread
Old 02-10-2008, 11:01 AM   #1
Registered Member
 
Join Date: Mar 2007
Location: Boston, MA
Posts: 12
OS: XP



I've seen a few posts with this problem but none of the suggestions have helped (short of reformatting the hard drive and going through a reinstall to include all drivers and software.

I am trying to assist a friend. Due to other issues she was having with her stand-alone (i.e., not networked) Gateway 500SE PC, about two weeks ago I completely reformatted her hard drive, reinstalled Windows XP, reinstalled all her software and drivers, and ran Microsoft update to ensure everything was current. She indicated that she hadn't changed anything since then but when she turned her computer on this morning, no users were displayed in the Windows Log-on screen.

I tried to use the Control-Alt-Delete sequence (twice) to bring up a user log-in screen but entering either of the two user names (one of which has no password) resulted in a dialog indicating an incorrect domain.

Then I tried boot in the Safe mode but the process led to a request for the Administrator Password. No Administrator password is set but hitting "ENTER" gets rejected as an invalid password.

I tried repairing XP using her install disk but after running that process, I had the exact same issue - no users listed on the log-on page.

This is about the third time in the past year that she has had this exact same problem with her computer so I'm spending more time on it reformatting and reinstalling than she is using it for Web access and e-mail (her primary requirements).

Any suggestions will be appreciated.
nocogeek is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 11:39 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts