Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

No internet and most processes failing after restart

This is a discussion on No internet and most processes failing after restart within the Windows XP Support forums, part of the Tech Support Forum category. Very strange issue - After restarting from safe mode windows boots up as normal except it shows everything in "classic"


Closed Thread
 
Thread Tools Search this Thread
Old 11-22-2017, 05:13 PM   #1
Registered Member
 
Join Date: Dec 2007
Posts: 301
OS: xp, win7



Very strange issue -
After restarting from safe mode windows boots up as normal except it shows everything in "classic" mode as opposed to the normal blue tool bars and windows.
Along with this, there is no internet functionality and most start up processes either fail or give an error.

If i try to connect to the device manager or disk manager i get a message saying it can't connect to the service.

The only thing I did that was different was when i booted to safemode i changed my boot options in msconfig from normal to the second option.
Ive changed these options all back to normal and it has not fixed it.
I also noticed ms messenger started popping up in the taskbar which has not showed up since..... windows xp first came out?
I can't restore to any restore points prior to today either :(

what could have happened?
sli4 is offline  
Sponsored Links
Advertisement
 
Old 11-22-2017, 06:32 PM   #2
Registered Member
 
Join Date: Dec 2007
Posts: 301
OS: xp, win7



figured out more details so im marking this as solved so i can start a new thread with the correct information
sli4 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 08:11 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts