Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

No audio device - Sound problem

This is a discussion on No audio device - Sound problem within the Windows XP Support forums, part of the Tech Support Forum category. Iíve seen this posted on a few forums, but none seemed to help me exactly. Any help would be much


Closed Thread
 
Thread Tools Search this Thread
Old 05-04-2007, 10:47 AM   #1
Guest
 
Join Date: May 2007
Posts: 3
OS:



Iíve seen this posted on a few forums, but none seemed to help me exactly. Any help would be much appreciated.

I recently got given my brothers old computer, which I have formatted and re-installed windows xp, and now the sound does not work at all. When I go to sounds and audio device properties it says there is no audio device. I followed the windows trouble shooter and it told me to check whether I had the MCI CD audio media control device driver, so I uninstalled the media control devices drivers and re-installed them, which only left me with one driver; mciqtz32.dll.

I have tried updating my soundcard drivers, which is additional to the OB one, but I don't know what soundcard it is. IT says it is a 'Creative SBLive! Gameport' but the creative website says this card doesnít exist, and has no drivers available. My brother has long since lost the box and drivers of the card.

Also a new hardware wizard always comes up when I start up the computer, with two 'multimedia audio controller' and one 'RAID controller' It can't find the drivers automatically, and it can't find them on the Windows disk either.

I have tried many different things to fix this, and all have failed.

Thank you in advance to anyone who can help me on this.
FdsaJoe is offline  
Sponsored Links
Advertisement
 
Old 05-04-2007, 11:03 AM   #2
Troubled
 
Join Date: Oct 2006
Posts: 2,148
OS: XP Pro



Usually, when people have this problem it is because they have not installed the motherboard drivers that come with the motherboard.

If you do not have a driver CD, you can find the drivers in the support section of the M/B manufacturer's web-site.

Second, verify that the sound is enabled in BIOS.
Girderman is offline  
Old 05-04-2007, 11:22 AM   #3
Guest
 
Join Date: May 2007
Posts: 3
OS:



ok thanks for replying, i have looked on the motherboards homepage and they dont seem to have my motherboards drivers.

I also checked bios and sound was enabled.

i think i need to download my sound card drivers, but i can't properly identify my sound card.

by the way, my pc's specs:
Mainboard : Abit KV7(VIA KT600-8237)
Chipset : VIA KT600
Processor : AMD Athlon XP @ 1916 MHz
Physical Memory : 512 MB (1 x 512 DDR-SDRAM )
Video Card : Nvidia Corp GeForce FX 5600XT [NV31.4]
Hard Disk : Maxtor (123 GB)
DVD-Rom Drive : IDE DVD-ROM 16X
CD-Rom Drive : AOPEN CD-RW CRW5224
Monitor Type : 14 inches
Network Card : VT82C570 MV IDE Controller VT6102 Rhine II Fast Ethernet Adapter
Operating System : Microsoft Windows XP Professional 5.01.2600 Service Pack 2
DirectX : Version 9.0c
FdsaJoe is offline  
Sponsored Links
Advertisement
 
Old 05-04-2007, 12:04 PM   #4
Guest
 
Join Date: Apr 2007
Posts: 14
OS:



here's your download link for your motherboard, you might want to do them all https://www.abit-usa.com/downloads/dr...es=1&model=230
sidech is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
RESOLVED No Connection Detected
i just reformatted a laptop i have with an older windows xp version. its XP home edition 5.1, build 2600. i have the ethernet cable plugged into the back, and a wireless internet card but the computer isnt detecting a broadband connection. any idea what may be wrong? thanks dan
Kilroy Networking Support 34 04-10-2007 03:00 PM
What ram to get
Hello I am aiming to upgrade my computer. I have a windows xp SP2. My CPU is a Intel(R) Pentium(R) 4 CPU 2.66GHz, My current ram or so it says is 224. I am wanting to go to 1 gig. I would like to know if i can do this and if i can. How do i know what to get. Do I want DDR or what I am really...
Frozencrow RAM and Power Supply Support 23 03-25-2007 05:00 AM
Hoping for help with lzx32.sys
A bit of history: a couple of months ago my son accepted a file over an IM and opened Pandora's box. I spent the best part of 2 weeks cleaning and felt I had most of it out... maybe not...the system has been squirrelly ever since. I use the PC-Cillin suite. I regularly run Spy-Sweeper, Spyware...
hespata Inactive Malware Help Topics 22 10-30-2006 09:21 PM
popups, trouble launching app's, PC freezing
Hi, I'm getting random popups launching. Also when a legitimate web page loads I often get an alert that it's trying to launch something else(possibly legitimate, but they look unrelated). Finally, I've had a couple of problems trying to launch certain .exe files but this could be unrelated. I...
JKjerome Resolved HJT Threads 20 08-25-2006 12:23 PM
Does not recognise some DVDs?
Hello all, Could someone please help? I've just fitted a new DVD-RW and immediately began using Nero 7 Premium to burn a DVD. I'd previously tried out the player with about 3 DVDs. The first two played fine but the third seemed to get stuck midway through playing. I know that the drive plays...
Ibsen3 Removable Media Drives 34 03-29-2006 09:50 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 05:16 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts