Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

network adapter icon does not show up

This is a discussion on network adapter icon does not show up within the Windows XP Support forums, part of the Tech Support Forum category. I have a windows xp desktop and I have been trying to connect it to the modem to get internet


Closed Thread
 
Thread Tools Search this Thread
Old 09-07-2010, 06:41 PM   #1
Registered Member
 
Join Date: Sep 2010
Posts: 1
OS: windows xp


Question

I have a windows xp desktop and I have been trying to connect it to the modem to get internet but when I go to my control panel, system, hardware, then device manager the network adapter icon does not show up and I dont know what to do.
jojo123 is offline  
Sponsored Links
Advertisement
 
Old 09-07-2010, 07:31 PM   #2
TSF - Enthusiast
 
makinu1der2's Avatar
 
Join Date: Jan 2008
Location: Florida
Posts: 15,298
OS: Win7,Win XP,PC LinuxOS

My System


Post the make/model of the PC.

Are there any devices listed with problems in Device Manager (with ? or ! beside them)
makinu1der2 is offline  
Old 09-07-2010, 08:41 PM   #3
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,273
OS: Windows 10 64 bit

My System


Is this the Network Adapter that is a part of the Motherboard that you would access on the back of the computer or is it a separate NIC card that is in a PCI slot? Shut down the computer and push all cards in firmly, then restart the computer. If you don't get a new hardware wizard, go to Device Manager and right click any device and choose Scan For Hardware Changes. If there isn't a wizard or Network Adapter are there any other devices with Yellow or Red marks?
spunk.funk is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 01:47 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts