Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

Network adapter Icon

This is a discussion on Network adapter Icon within the Windows XP Support forums, part of the Tech Support Forum category. I have installed fresh windows XP on my laptop.But there was no network adapter icon on system tray i went


Closed Thread
 
Thread Tools Search this Thread
Old 02-17-2011, 10:53 PM   #1
Registered Member
 
Join Date: Jul 2010
Posts: 43
OS: XP



I have installed fresh windows XP on my laptop.But there was no network adapter icon on system tray i went to the My network places and there i check the box of Notify network adapter icon but it does not work. when i plug in the dsl cable the icon appears in the system tray but as soon as the dsl cABLE IS removed it becomes disappear again i do not know where is the problem may be a virus infection in my opinion but i have installed fresh XP and i fully scaned the system before doing anything.
kotkashmir is offline  
Sponsored Links
Advertisement
 
Old 02-21-2011, 01:29 AM   #2
TSF Team, Emeritus
 
lfcgeorge's Avatar
 
Join Date: Jun 2010
Location: Northern Ireland
Posts: 732
OS: Windows 8.1 Pro



Hello,

It's likely that you have not installed the Network Drivers

If you click Start, click Run and type devmgmt.msc then you will most likely see a Yellow icon beside Network Adapters.

What make and model is your PC?
__________________

lfcgeorge is offline  
Old 02-21-2011, 03:34 PM   #3
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,273
OS: Windows 10 64 bit

My System


You have to have a network connection for the Network Adapter icon to appear in the System Tray. There is no reason to have the icon there if there is no network connection.
spunk.funk is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
can connect dir 615 with adsl modem
hi guys, recently i got a dlink dir 615 router from a friend. i'm using adsl modem now. i want to connect the modem to the router so that i have a wireless at home for my laptop and iphone. i have follow the step in the router manual but it did not work. i just cannot conect to the router page...
agni115 Modems/Cable/DSL/Satellite 15 02-08-2011 10:36 AM
[SOLVED] Internet (Browsing) only works in safe mode
Hi all, Yesterday I picked up a laptop of a friend of mine which had some problems with the Internet connectivity. Turns out, Internet only works when booted in Safe Mode, however, it does ping in Normal Mode so there is connectivity. Tried IE and Firefox, both do not work in Normal Mode and do...
swriezebos Networking Support 2 01-25-2011 07:49 AM
acer 4530 network adapter was not detected
i reformat my acer 4530 laptop and install windows 7 (32 bit) after that, i cannot connect to internet. Wifi and wired connection doesnt work.. then i also noticed that the button for wifi does not light (or doenst turn on) and with that, it cannot connect to any wireless connection.. with...
npnpnp Laptop Support 4 01-15-2011 07:32 AM
[SOLVED] Can't connect to internet at home
I have a Dell Inspiron 14 with a Dell wireless1397 WLAN mini-card. I can't connect to the wireless internet at home but my roomates are all able to. Additionally, I went to campus as well as a local McDonalds and was able to connect at those places just fine. Our network is showing up and my...
sloshedstud Networking Support 30 01-12-2011 02:48 PM
A quick question...
First. I am running three routers at home, one as the gateway/router one as an access point and the third as a bridge/repeater. The Gateway/router and the bridge have matching SSIDs and security settings. The WAP has a different SSID and security settings. I want to be able to seamelessly switch...
GZ Networking Support 12 01-11-2011 04:06 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 02:05 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts