Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

Movie Maker GIF Problem.

This is a discussion on Movie Maker GIF Problem. within the Windows XP Support forums, part of the Tech Support Forum category. I'm trying to import animated gif images into windows movie maker and all I'm getting is blocked lines of colour


Closed Thread
 
Thread Tools Search this Thread
Old 11-18-2011, 02:54 AM   #1
Registered Member
 
Join Date: Nov 2011
Posts: 3
OS: win xp service pack 3



I'm trying to import animated gif images into windows movie maker and all I'm getting is blocked lines of colour with all of them. They play for the allotted time, the video's just messed. I'm using Windows XP service pack 3...not too sure what version of windows movie maker I have, 2.something I would assume. I've tried importing them both as pictures and videos. Any help?
candyfwarhol is offline  
Sponsored Links
Advertisement
 
Old 11-18-2011, 03:41 AM   #2
Enthusiast
 
Join Date: Aug 2004
Location: England, UK
Posts: 4,527
OS: Windows 7 x86 SP1



Animated gifs don't play in WMM because they are not videos. An animated gif is just a sequence of still gif images, with each image slightly different than the previous one. Like a simple "flip book" which gives the impression of movement when you flick through it.

One workaround is to convert them to a video format which WMM can handle. You'll need to get hold of a suitable converter to do that.
pip22 is offline  
Old 11-18-2011, 06:55 AM   #3
Visiting Expert
Microsoft Support Team
 
Join Date: Nov 2009
Posts: 660
OS: W7 x64, W8 x64, OSX 10.8



Quote:
An animated gif is just a sequence of still gif images, with each image slightly different than the previous one
Adding to this, the only possibility is to extract the sequence of images from the Animated GIF and then import them into Movie Maker.
ReviverSoft is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 7 sound problem
Okay I've been having this problem for as long as I've had windows 7, and is frankly the only problem standing in my way of keeping windows 7 my current OS. I love windows 7, but it is the ONLY operating system that has given me this problem, I've never had this problem with xp or vista. After...
vIrUs_32 Windows 7 , Windows Vista Support 2 11-24-2011 03:40 AM
[SOLVED] Killed by BSOD
I have built a new system and I am getting killed with BSOD. It happens under load and during idle. I cant get through prime 95 however ran an 8 hour memtest without errors. I really NEED some help! My system: Windows 7 pro 6.1.7601 service pack 1 build 7601 Processor - AMD Phenom II X6 1090T...
MadMardo Motherboards, Bios|UEFI & CPU 42 09-10-2011 02:35 PM
How to know the type of MPEG a file is and a strange issue with windows movie maker
How do I know if my mpeg video file is a mpeg 1 or mpeg 2? I asked this same question on Bing and haven't found the answer. It doesn't say in my properties. And when I try to drag my video into the timeline track with windows movie maker my video that I'm trying to add into the timeline track...
Ingenius Windows XP Support 1 09-08-2011 12:06 AM
Windows movie maker 2011
Windows movie maker 2011 is not allowing me to add a g.i.f to it, all it does is put one of the pictures of the g.i.f in.
trusteetrustee Windows 7 , Windows Vista Support 2 05-16-2011 01:25 PM
Can't play Commercial movie DVDs
Problem: Windows Vista Ultimate 64 bit does not recognize DVD VIDEO_TS folder on a movie DVD. In other words, Windows Media Center cannot play a Movie DVD. I see the VOB file is used by Window Media Center, but the BUP and IFO files are not seen. When I insert a movie DVD and try to play it,...
Havola Windows 7 , Windows Vista Support 6 01-23-2011 10:25 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 05:36 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts