Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

Low Left Channel Audio

This is a discussion on Low Left Channel Audio within the Windows XP Support forums, part of the Tech Support Forum category. Hi Everyone, I just noticed that i hardly get any sound out of the left side of both my speakers


Closed Thread
 
Thread Tools Search this Thread
Old 07-05-2006, 10:22 PM   #1
Guest
 
Join Date: Jan 2005
Posts: 610
OS:



Hi Everyone,

I just noticed that i hardly get any sound out of the left side of both my speakers and the headphone/line out. I checked the volume control panel and it is faded to the middle. Is there anything else I can try, otherwise i guess its hardware.
dj913 is offline  
Sponsored Links
Advertisement
 
Old 07-06-2006, 01:36 AM   #2
Guest
 
Join Date: Apr 2006
Posts: 5,323
OS:


Try turning the speaker wire, assuming it is a 3.5 jack. Also, try pushing the cable in a bit, not were the metal bit goes in, but where the wire goes to the plastic bit, which then goes to the metal bit. You may just have to adjust the balance.
Joefireline is offline  
Old 07-06-2006, 07:26 PM   #3
Guest
 
Join Date: Jan 2005
Posts: 610
OS:


Thanks for the reply, I tryed that and it made the headphones change just slightly for 1 second and then nothing changed. Since this is a laptop though the speakers are built in and there isnt any sound coming from the left channel through the built in speakers either.
dj913 is offline  
Sponsored Links
Advertisement
 
Old 07-06-2006, 10:51 PM   #4
Guest
 
Join Date: Jan 2005
Posts: 610
OS:


Hm, its suddenly working after a while now. Thanks for your help!
dj913 is offline  
Old 07-07-2006, 09:42 AM   #5
Guest
 
Join Date: Apr 2006
Posts: 5,323
OS:


Glad you sorted it.
Joefireline is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:20 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts