Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

lost font

This is a discussion on lost font within the Windows XP Support forums, part of the Tech Support Forum category. I've lost a font and ulead movie factory 4 keeps nagging me about it all the time i am trying


Closed Thread
 
Thread Tools Search this Thread
Old 07-04-2008, 05:33 PM   #1
Registered Member
 
Join Date: May 2008
Posts: 72
OS: xp sp2


Confused

I've lost a font and ulead movie factory 4 keeps nagging me about it all the time i am trying to edit video tape . It is SQUARE 721 font . Have looked all over net and microsoft site but no luck . Can you help ? Cheers PeterLakey
peterlakey is offline  
Sponsored Links
Advertisement
 
Old 07-04-2008, 05:39 PM   #2
Guest
 
Join Date: Mar 2008
Posts: 2,697
OS:



If the font SQUARE 721 is in factory 4 then I would suggest uninstalling and rebooting and then re-install ulead movie factory 4 or to upgrade to the current version.
ThorXP is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 12:42 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts