Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

Keyboard and mouse!

This is a discussion on Keyboard and mouse! within the Windows XP Support forums, part of the Tech Support Forum category. Hi TSF, I have been using a wireless keyboard and mouse since christmas, The adapter broke on it so until


Closed Thread
 
Thread Tools Search this Thread
Old 08-12-2009, 12:12 PM   #1
Guest
 
Join Date: Jun 2009
Posts: 13
OS:


EEK!

Hi TSF,
I have been using a wireless keyboard and mouse since christmas, The adapter broke on it so until i could get another one i switched to my wired keyboard and wired mouse. When i start up my computer i can use my keyboard to do like f8 for safe mode and suff of the nature, but after the windows loading screen (windows xp with the bar moving from left to right on the loading screen) its like hte keybard freezes and i cant use my num lock,caps lock, etc.. i know this bc the lights dont flash on and off. And when my desktop loads up and everything my mouse and keyboard arnt functional.

If u need any specs let me know bc they are on my computer but the wireless keyboard and mouse i was using was,Intellitype pro 6.3 made by microsoft.

Please do all u can to help!
,Nick98
PS. i am on my labtop right now.
Nick98 is offline  
Sponsored Links
Advertisement
 
Old 08-12-2009, 12:15 PM   #2
Troubled
 
Join Date: Apr 2009
Posts: 2,854
OS:



Boot into Safe Mode and go to Add Remove Programs and remove the Microsoft Mouse and Keyboard.
deleted010511 is offline  
Old 08-12-2009, 12:16 PM   #3
Guest
 
Join Date: Jun 2009
Posts: 13
OS:



Woops, shoulda mentioned that they dont work in safe mode either. I tryed it last night but no luck.
Nick98 is offline  
Sponsored Links
Advertisement
 
Old 08-12-2009, 12:37 PM   #4
Troubled
 
Join Date: Apr 2009
Posts: 2,854
OS:



Disable USB in the Bios, save (F10) Reboot the computer, Then you can uninstall the drivers in Safe Mode. Reboot into Bios then re-enable USB, Save (f10) reboot and see it that does it.
deleted010511 is offline  
Old 08-12-2009, 12:53 PM   #5
Guest
 
Join Date: Jun 2009
Posts: 13
OS:



Disable it in Integrated Peripherals?
Nick98 is offline  
Old 08-12-2009, 01:06 PM   #6
Troubled
 
Join Date: Apr 2009
Posts: 2,854
OS:



Every bios is different, so I can't tell you where yours is, but find USB and disable it.
deleted010511 is offline  
Old 08-12-2009, 01:08 PM   #7
Guest
 
Join Date: Jun 2009
Posts: 13
OS:



Ok, i found USB Legancy Support(that was the only one that had USB in it) so i disabled it saved and booted into safe mode and same thing, the mouse and keyboard were frozen =\
Nick98 is offline  
Old 08-12-2009, 01:11 PM   #8
Troubled
 
Join Date: Apr 2009
Posts: 2,854
OS:



See if there is a PS2 setting in Bios and make sure it is enabled. Then see if you can get to Safe Mode with Command Prompt and type SFC /scannow.
deleted010511 is offline  
Old 08-12-2009, 01:17 PM   #9
Guest
 
Join Date: Jun 2009
Posts: 13
OS:



i cant even enter safe mode, i get to the screen where it says Owner and Administrator. but my mouse and keyboard are both frozen so i cant enter either of them....=\
Nick98 is offline  
Old 08-12-2009, 02:09 PM   #10
Guest
 
Join Date: Jun 2009
Posts: 13
OS:



='[ no 1 elce has any ideas to why this is happening?*bump*
Nick98 is offline  
Old 08-13-2009, 09:44 AM   #11
Guest
 
Join Date: Aug 2009
Posts: 1
OS:



If you have problems with the USB keyboard and mouse, copy these three files from your pc (they are Windows' USB drivers):
a. Hccoin.dll (c:\WINDOWS\system32)
The following are found: C:\WINDOWS\system32\drivers)
b. Usbehci.sys
c. Usbhub.sys
d. Usbport.sys
5. Copy them to their respective locations via floppy (yes, I said floppy) or cd by booting to an MS-DOS prompt
6. Once you have them copied the USB keyboard and mouse will work (verified this today)
ITSpc is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 12:46 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts