Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

Intresting Problem...need help

This is a discussion on Intresting Problem...need help within the Windows XP Support forums, part of the Tech Support Forum category. Earlier today I was just playing some BF 2142 (great game btw) and was about to leave and turn off


Closed Thread
 
Thread Tools Search this Thread
Old 10-28-2006, 01:20 PM   #1
Guest
 
Join Date: Jun 2006
Posts: 4
OS:



Earlier today I was just playing some BF 2142 (great game btw) and was about to leave and turn off my computer. Thats when I decided that, for the first time, why not just put it in standby?

So I put the computer in stand by and left. Came back later, hit the power button and saw nothing come up on the monitor after 5 min....hm weird. Turned it off by holding down power button, turned it back and nothing again. I did notice that my x1900xt's fan was blowing pretty hard though, and assumed it was the Gfx card causing the problem........soooo I grabbed my bros x1900 AIW and put it in mine only to have the same results!!...must be the monitor freaking out then right? wrong. grabbed his monitor to and the same thing happened! The computer sounds like its running full power but nothing comes up on the screen!

Didnt even pick up or touch the computer...everything was working fine until I put it on stand by.

Very frustrating...any suggestions?

Thanks guys
Dwillis77 is offline  
Sponsored Links
Advertisement
 
Old 10-28-2006, 03:18 PM   #2
Guest
 
Join Date: Jun 2006
Posts: 4
OS:


NO suggestions guys? Its very frustrating seeing as the only thing I did was click the stand by button. Really need to get it back up and running.

And just to clarify, it appears as if the computer is running normally but the monitor is just black.
Dwillis77 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:24 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts