Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

Installed windows xp Home - cant auto update and net keeps breaking.

This is a discussion on Installed windows xp Home - cant auto update and net keeps breaking. within the Windows XP Support forums, part of the Tech Support Forum category. Hi. Just installed windows xp home onto my newly fixed pc. The problem is I am completely unable to auto


Closed Thread
 
Thread Tools Search this Thread
Old 10-12-2006, 03:26 PM   #1
Guest
 
Join Date: Oct 2006
Posts: 18
OS:



Hi.

Just installed windows xp home onto my newly fixed pc. The problem is I am completely unable to auto update. When i click on the system tab under my computer and choose auto updated, all the options are blanked out and I cant click anything. Norton also says i have one item 'affecting my status', i clikc it, it tells me its auto update - i go to fix it and it fails to do so. basically, there's a conspiracy to keep me from updating this pc!

Incidentally the internet keeps messing up too. i dont know if its connected but about 50% of the time i go to a site it tells me 'server not found', then i retry a few times and eventually i get there. I have scanned for viruses using norton 2006 and nothing was found.

Any ideas? Thanks all.
frustrated46 is offline  
Sponsored Links
Advertisement
 
Old 10-12-2006, 04:52 PM   #2
Guest
 
Join Date: Sep 2006
Posts: 1,534
OS:


uninstall the Norton then try the ms updates.
OMGmissinglink is offline  
Old 10-16-2006, 09:32 AM   #3
Guest
 
Join Date: Oct 2006
Posts: 18
OS:


uninstalled all of Norton and everything on the Autoupdate tab is still blanked out. Whats going on?
frustrated46 is offline  
Sponsored Links
Advertisement
 
Old 10-16-2006, 10:18 AM   #4
Guest
 
Join Date: Oct 2006
Posts: 18
OS:


it says: The windows update service is unavailable.

And everything is greyed out.
frustrated46 is offline  
Old 10-16-2006, 10:25 AM   #5
Guest
 
Join Date: Oct 2006
Posts: 18
OS:


Fixed. If anybody else has the same problem:

The first thing to check in this case would be to go to Start > run and type services.msc
Scroll down to automatic updates and double click on it, ensure the start-up type is automatic and the service is started. Then view the automatic update tab in system properties again. 99.9% of the time this is the cause, if you have an issue starting the service you may want to try going to start > run and entering sfc /scannow
frustrated46 is offline  
Old 10-16-2006, 11:17 AM   #6
Troubled
 
Join Date: Aug 2006
Location: Australia
Posts: 3,394
OS: Windows 7 Enterprise 64 bit

My System

well done, that was going to be my suggestion, bit late. glad it is fixed for you.
FreoHeaveho is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:09 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts