Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

I can't get my computer to get past loading personal settings

This is a discussion on I can't get my computer to get past loading personal settings within the Windows XP Support forums, part of the Tech Support Forum category. I can't get my computer to go past loading personal settings. It's not freezing because the mouse icon still moves.


Closed Thread
 
Thread Tools Search this Thread
Old 07-17-2007, 02:49 PM   #1
Guest
 
Join Date: Jul 2007
Posts: 1
OS:



I can't get my computer to go past loading personal settings. It's not freezing because the mouse icon still moves. I've tried safe mode but i also does the same thing. If anyone can help it would be highly appreciated.
felony0513 is offline  
Sponsored Links
Advertisement
 
Old 07-17-2007, 06:17 PM   #2
TSF Enthusiast
 
BCCOMP's Avatar
 
Join Date: Jul 2007
Location: New York
Posts: 9,639
OS: Win XP SP3 / Windows 7 Beta / Open Suse

My System


Hi, felony0513
We will try to help but were going to need alot more info. I would first reboot and hit F8 key and try to go into Last Known Cofiguration That Worked and see if it will boot. Many things can cause a PC to hang (Dirty PC, PSU, HEAT, CPU, RAM, Viruses, Spyware, HD) are just a few. We will need the specs on your PC. How long this has been going on etc.,etc., before we can even attempt to help you. If you do get it booted up the first thing I would do is SAVE YOU DATA. Depending on the issue you may loose it.
Please post back with what ever you can.
Thanks,
Bill
BCCOMP is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Brand new self-built computer keeps freezing
Processor: AMD Athlon X2 4600+ Mobo: Asus M2A-VM HDMI Ram: Crucial Ballistix 2 1GB DDR2 @ 800 MHz. HDD: Seagate Barracuda 320GB (XP SP2 still thinks its 130GB, but mobo realizes its 320GB) So yea my major problem is it keeps freezing every once in a while and it tends to slow down a bunch...
LeftIsTrembling RAM and Power Supply Support 96 08-01-2007 07:49 AM
Startup S....l.....o....w
My startup from boot till everything is loaded takes about 10 mins whats up?
JFLmongoose Windows XP Support 28 05-02-2007 12:49 PM
Losing Sound/Taskbar changing colors (HiJack Log included)
My taskbar is the normal blue from WinXP, however it is now changing at random to beige. Along with that I keep losing my sound card, in device manager it shows active and enable but no sounds (other than system sounds) will play. When I click on the speaker on the taskbar it says no active mixer...
Wombat104 Inactive Malware Help Topics 18 01-22-2007 08:27 AM
Computer continually resets, only loads in safe mode
Hi, my computer wont load. it gets as far as teh loading screen, and at the poin where i would expect teh desktop to load, it resets. the only way i can get it running is in safe mode. i have scanned my comp using the newest definitions of my scan programs, but nothing works, here is my log: ...
2eXtreme Inactive Malware Help Topics 37 03-02-2006 11:51 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 02:25 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts