Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

Hotmail locked out

This is a discussion on Hotmail locked out within the Windows XP Support forums, part of the Tech Support Forum category. Yesterday when I went to look at my hotmail the following happened:the left column showed 142 emails in the inbox.


Closed Thread
 
Thread Tools Search this Thread
Old 05-17-2019, 06:31 PM   #1
Registered Member
 
Join Date: Jan 2009
Posts: 201
OS: WindowsXP Media Edition



Yesterday when I went to look at my hotmail the following happened:the left column showed 142 emails in the inbox. When I looked in the right column where the emails are usually resident, it was blank. The same happened for all my other folders. Something is blocking the emails from appearing on my computer. I am running windows XP on a Dell Dimension 8300. What could be causing this and how do I correct it? Please help.
triviaace is offline  
Sponsored Links
Advertisement
 
Old 05-17-2019, 07:32 PM   #2
TSF Enthusiast
 
Join Date: Feb 2007
Location: Big Prairie Mi.
Posts: 1,551
OS: win7-64, BSD and no more 10

My System


This has been happening to me for a few days. Only 'solution' I've found is to let it sit for a few minutes then everything will work correctly.

Other issue I've noticed is that if it does show the emails in the right column, it will either not show them when one is opened, or won't respond to a delete/reply request. Again, nothing else works other than waiting.

In either case, once it finally works it operates normally the rest of the time.
kendallt is offline  
Old 05-18-2019, 10:20 AM   #3
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,527
OS: Windows 10 64 bit

My System


As you should know, Windows XP has not been supported by Microsoft for a few years now. Many browsers for XP are no longer supported will not get online with XP.
I would login to your Hotmail account from a different computer running a supported version of Windows (ie) Windows 7, 8 or 10 and see how that goes
__________________
Please press the Like link to right of any post you found helpful.
spunk.funk is offline  
Sponsored Links
Advertisement
 
Old 05-18-2019, 01:53 PM   #4
Team Manager - Hardware
Acting Manager, Security Center
 
Rich-M's Avatar
 
Join Date: May 2007
Location: NE Pennsylvania
Posts: 14,467
OS: Windows 10 Professional

My System


I think Spunk is right the problem is most likley Windows XP as Hotmail is also a Microsoft product and Windows XP is way too unsafe at this point to be running on the Internet.
__________________


All PC's are not the same. Posting your PC specs will help us to assist you quicker and more effectively.
Rich-M is offline  
Old 05-18-2019, 03:18 PM   #5
TSF Enthusiast
 
Join Date: Feb 2007
Location: Big Prairie Mi.
Posts: 1,551
OS: win7-64, BSD and no more 10

My System


Then it's a different issue on my end :)
Currently on 10 and FF 66.0.5
kendallt is offline  
Old 05-22-2019, 10:30 AM   #6
Registered Member
 
Join Date: Feb 2015
Posts: 8
OS: Windows7


Razz

Quote:
Originally Posted by kendallt View Post
This has been happening to me for a few days. Only 'solution' I've found is to let it sit for a few minutes then everything will work correctly.

Other issue I've noticed is that if it does show the emails in the right column, it will either not show them when one is opened, or won't respond to a delete/reply request. Again, nothing else works other than waiting.

In either case, once it finally works it operates normally the rest of the time.
Does this mean 'just waiting' has replaced reboot as a fix for Windows issues?
(tongue out icon does not display).

Bob
bobc4383 is offline  
Old 05-22-2019, 11:40 AM   #7
TSF Enthusiast
 
Join Date: Feb 2007
Location: Big Prairie Mi.
Posts: 1,551
OS: win7-64, BSD and no more 10

My System


Just for the hotmail issue :)

I just read another page, when I come back to hotmail it works fine.
kendallt is offline  
Old 05-22-2019, 12:18 PM   #8
Registered Member
 
Join Date: May 2008
Posts: 9
OS: XPSP2



Sometimes I have the same issue with Opera on Win XP SP3 (I know, I am trying to migrate to WIN10). I also have Firefox and Ice Dragon and they always seem to show Hotmail messages fine when Opera doesn't. Sometimes Opera works fine. Interestingly, when my usual Hotmail is not showing up in Opera, an alternate Hotmail address I use works fine, even in another tab on the same browser instance. At first I thought I changed some Hotmail setting accidentally, but I had not.
gregandrene is offline  
Old 08-20-2019, 11:51 AM   #9
Troubled
 
Join Date: Jul 2019
Posts: 5
OS:



I've noticed this issue on Windows XP but never on Windows 8.1 or 10.
Smith J is offline  
Old 08-20-2019, 03:48 PM   #10
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,527
OS: Windows 10 64 bit

My System


Quote:
I've noticed this issue on Windows XP but never on Windows 8.1 or 10
Mainly because Microsoft stop supporting XP several years ago. Just about all browsers, including Firefox, Chrome and Opera do not support XP.
You can run XP all you like, you just can't use it online anymore. The same thing is going to happen to Windows 7 come January.
__________________
Please press the Like link to right of any post you found helpful.
spunk.funk is offline  
Old 11-07-2019, 10:56 AM   #11
Troubled
 
Join Date: Nov 2019
Posts: 2
OS:



The same problem for me :(
ploist125 is offline  
Old 11-07-2019, 07:06 PM   #12
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,527
OS: Windows 10 64 bit

My System


Quote:
Just about all browsers, including Firefox, Chrome and Opera do not support XP
ploist125 if running XP, most online programs no longer work because there is no browsers left that support XP.
__________________
Please press the Like link to right of any post you found helpful.
spunk.funk is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help, tried everything but can't remove Vundo
Hi, since no one has replied to my first thread after a week and I saw replies on later threads, I decided to try again. I've run -a lot- of spyware/adware/virus scanners, none of them helped. These included Norton Anti Virus, SpySweeper, ParetoLogic Anti Spyware, Ad-Aware SE, Spybot Search &...
nostalgia Resolved HJT Threads 12 06-21-2007 06:30 AM
Hijackthis log - popups and constant internet usage
I have recently been experiencing popups and internet traffic when I'm not actually doing anything online. Logfile of HijackThis v1.99.1 Scan saved at 12:42:51, on 14/01/2007 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v7.00 (7.00.5730.0011) Running processes:...
rednaxling Inactive Malware Help Topics 32 02-08-2007 12:04 PM
Virus has locked me out?
Hello, Been having a difficult time these past 2 weeks trying to get rid of spyware and viruses, tried loads of online scanners and the Anti-Virus software I use on my system is Avast. Lately my system has become so slow it takes 10 minutes just to boot and my games have become laggy in frame...
Lee2k4 Resolved HJT Threads 14 11-05-2006 07:06 AM
Trojan Dropper et al
I've tried several things, as you'll see below, to rid my computer of Trojan Dropper. My Nortan Antivirus pops up about once an hour saying it's gotten rid of it. Here's what I've done so far. I followed all the steps in the 'do this before you post hijackthis' post. Trend Micro found...
spacecadet0512 Inactive Malware Help Topics 8 10-02-2006 12:45 AM
Intermittent Access
Here is my HJT log: Logfile of HijackThis v1.99.1 Scan saved at 6:31:35 PM, on 7/10/2006 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180) Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe
moosebanna Resolved HJT Threads 8 07-11-2006 06:20 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:46 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts