Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

Hidden files not showing

This is a discussion on Hidden files not showing within the Windows XP Support forums, part of the Tech Support Forum category. After clicking on show files in tools-options, I cannot get hidden files to show up. I have tried #23 in


Closed Thread
 
Thread Tools Search this Thread
Old 06-11-2008, 01:28 AM   #1
Guest
 
Join Date: Aug 2007
Posts: 122
OS:



After clicking on show files in tools-options, I cannot get hidden files to show up.

I have tried #23 in this post here:

https://www.chip.in/forums/viewtopic.php?t=28379

without any success
when I change HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced - hidden to 1, it jumps back to 2 when I try to enable show hidden files again.

thanks in advance
DME43 is offline  
Sponsored Links
Advertisement
 
Old 06-11-2008, 11:28 AM   #2
Guest
 
Join Date: Aug 2007
Posts: 122
OS:



Bump #1
DME43 is offline  
Old 06-11-2008, 09:00 PM   #3
Team Manager
Articles Team
 
chauffeur2's Avatar
 
Join Date: Feb 2006
Location: Henley Beach, South Australia
Posts: 11,898
OS: Windows 7 Home Premium SP1 and Windows 10

My System

Send a message via Skype™ to chauffeur2

Hello DME,
A far simpler and effective way to achieve what you are after is to try this...

Open My Computer > Tools > Folder Options > View.
Once in this pane, scroll down to Hidden files and folders > click the button Show hidden files and folders.
Immediately under this listing, Untick Hide extensions for known file types and Hide protected Operating System files (recommended) > Apply > OK.

Warning! Unnecessarily altering/deleting these files can have serious consequences with the rebooting of the Operating System. Do so at your own risk.

Post back with the results.

Kind Regards,
__________________
Dave T.



If it works, Don't fix it!
Especially if Microsoft made it!
chauffeur2 is offline  
Sponsored Links
Advertisement
 
Old 06-12-2008, 12:48 AM   #4
Guest
 
Join Date: Aug 2007
Posts: 122
OS:



Thanks for the reply. Unfortuantly this didn't work :(
DME43 is offline  
Old 06-12-2008, 05:25 PM   #5
Team Manager
Articles Team
 
chauffeur2's Avatar
 
Join Date: Feb 2006
Location: Henley Beach, South Australia
Posts: 11,898
OS: Windows 7 Home Premium SP1 and Windows 10

My System

Send a message via Skype™ to chauffeur2

Hi DME,

Are you the "Administrator" Account on this machine?
__________________
Dave T.



If it works, Don't fix it!
Especially if Microsoft made it!
chauffeur2 is offline  
Old 06-13-2008, 09:07 AM   #6
Guest
 
Join Date: Aug 2007
Posts: 122
OS:



Yes I am the admin on this computer.
DME43 is offline  
Old 06-13-2008, 09:15 AM   #7
Registered Member
 
voovode's Avatar
 
Join Date: Jan 2008
Posts: 74
OS: Win7, Deb, bt.

My System

Send a message via MSN to voovode Send a message via Skype™ to voovode

Ok, i`ll tell you what to do, first of all you`ve caught a virus, named W32.Fujacks.E https://www.symantec.com/security_res...010509-0134-99
Go there and search a cleaning method.
I am sure that this is what causes your system not to show files.
Nowadays almost everyone got this virus.
voovode is offline  
Old 06-13-2008, 03:16 PM   #8
Registered Member
 
Lawand's Avatar
 
Join Date: Dec 2007
Location: Damascus, Syria
Posts: 26
OS: Windows XP PRO SP3 / Ubuntu 8.04


Send a message via MSN to Lawand
Idea

Oh
this virus is such a headache.

I've had it on my computer for a while now, but after finding this program, my problem is fixed:
iSergiwa - RRT v4.7.0.9 (128KB)

Give it a try it worked for me..

Note that (in the program's main screen) the grayed-out items are infections that you don't have.
And BTW ignore all the questions about registering.
For more info about this tool visit it's official website here.

Cheers.
Lawand is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:24 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts