Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

User Tag List

graphics card issue

This is a discussion on graphics card issue within the Windows XP Support forums, part of the Tech Support Forum category. hi im having graphics card issues i purchased a nividia 630 2 days ago and since then ive had a


Closed Thread
 
Thread Tools Search this Thread
Old 01-25-2014, 12:22 PM   #1
Registered Member
 
Join Date: Jan 2014
Posts: 2
OS: xp



hi im having graphics card issues i purchased a nividia 630 2 days ago and since then ive had a nightmare ive tried absolutely everything i can to try and get this to work but it keeps freezing my pc on the loading windows screen ive spoken to nividia and my pc supplier and they all say that it should work please help i have also changed my psu from 350 to 600 watts
poochop is offline  
Sponsored Links
Advertisement
 
Old 01-25-2014, 01:31 PM   #2
TSF Enthusiast
 
Join Date: Jan 2011
Location: United States
Posts: 5,959
OS: Win7, Win8, XP, Ubuntu



With the card installed are you able to access safe mode? If it locks up in safe mode I would return the card. Does your motherboard have onboard video and have you disabled it?

If you have another PC you can test with you can try the card in that machine.
__________________
[url=https://www.techsupportforum.com/forums/announcement.php?f=299&a=105]

TSF does not support assistance through email or private messages, please keep all questions in the open forum.
JMPC is offline  
Old 01-25-2014, 07:14 PM   #3
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,555
OS: Windows 10 64 bit

My System


What is the make and model# of your computer/motherboard?
Remove the card. With the new PSU, does the computer still lock up without the video card? If so, then it is not the video card.
As JMPC suggested, with the video card installed, boot into Setup (Bios) go to Integrated Peripherals. Make sure the onboard video is disabled. It should do this automatically when a video card is inserted. If this still fails, return the card. If the new card fails, try updating the Bios.
__________________
Please press the Like link to right of any post you found helpful.
spunk.funk is offline  
Sponsored Links
Advertisement
 
Old 01-26-2014, 03:37 AM   #4
Registered Member
 
Join Date: Jan 2014
Posts: 2
OS: xp



Hi thanks for the reply no it doesnt lock up when the card is out ive have the card tested it works fine and ive updated bios but still locks up so ill see if the onboard one is disabled
poochop is offline  
Old 01-26-2014, 08:34 AM   #5
TSF Team, Emeritus
 
JackBauer_24's Avatar
 
Join Date: Sep 2011
Location: New York, USA
Posts: 5,566
OS: Windows 7 Ultimate 64bit/Ubuntu 14.04 LTS 64bit

My System


Then it could be the PSU. Try another PSU if possible that has more wattage output. With the other psu everything is ok then that confirms the psu problem. As the Nivida tech guy said the card requires a 300watt PSU (minimum) you have a 350 watt psu. To be safe it is always recommended to have more than you need because of other hardware you have installed as well.

GeForce GT 630 | Specifications | GeForce
__________________

Virus Help
Ubuntu Live CD
PC Running Slow?
Memtest
UBCD
Remember dust buildup in your PC can be a killer!!
JackBauer_24 is offline  
Old 01-26-2014, 10:51 AM   #6
Team Manager - Hardware
Acting Manager, Security Center
 
Rich-M's Avatar
 
Join Date: May 2007
Location: NE Pennsylvania
Posts: 14,467
OS: Windows 10 Professional

My System


Make and model of new psu?
__________________


All PC's are not the same. Posting your PC specs will help us to assist you quicker and more effectively.
Rich-M is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
having a hardware issue with gtx 460 graphics card
i have posted this on the motherboard section but figured i'd post it here as well to see if anyone can help. i am having a compatibility issue with a gtx 460 graphics card. i added a attachment of my system info. right now i have a sparkle nvidia card in my system but got the gtx as a replacement...
elysionus Video Card Support 1 08-05-2011 09:59 AM
PSU issue for Radeon HD5450 1GB DDR3 graphics card
I bought a Sapphire Radeon HD5450 1GB DDR3 graphics card and I am going to install it in the PCI slot of my PC. My only worry is that my PSU is 350W and the card says it requires 400W. Will it cause any problems if I go with the install? Please suggest.
Nucleus_On_XP Video Card Support 1 06-10-2011 11:40 AM
dh55hc,i5 760 with radeon 5670 graphics card display issue
recently i bought a computer i5 760+dh55hc motherboard+radeon 5670 graphics card but the display is not coming in my Sony 22" tv+monitor. It gives no signal and 2 beeps occures. I have 2*2gb kingstone DDr3 ram and swaped those hoping a memory issue but the problem persist.. can u plz help me...
debapriyapal Video Card Support 2 04-17-2011 08:35 AM
[SOLVED] HELP ** persistent graphics card issue!
hello techsupportforum, I am having a frustrating problem with my graphics card. Whenever i try to do anything like watch something on windows media player, watch a video on youtube or play a game my computer instantly freezes making the monitor display wierd colours. It started in early...
cday99 Video Card Support 16 03-09-2011 05:37 PM
Need help with freezing issue after installing Graphics Card
Ok so I recently got a new Graphics Card (POV GeForce 210 512MB DDR3 PCI Express x16) and after Installing it to my computer and downloading and installing the update from Nvidia Site, had to restart my computer and after that it just freeze at "Windows is Starting" screen. I am really lost at the...
bubbleclan Video Card Support 1 02-19-2011 09:05 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:33 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts